Beantwoord

Wix koppelen aan domeinnaam

  • 20 December 2016
  • 5 reacties
  • 754 keer bekeken

Goedemorgen,

Om mijn Wix website te koppelen aan de domeinnaam moet ik de volgende stappen doen van Wix;

To connect your domain via pointing, ask your domain host to add the following records to your domain settings:

https://domain-troubleshooter.wix.com/ns-widget?type=pointing

•For pippinhikes.nl, create an A record that points to: 23.236.62.147
•For www.pippinhikes.nl, create a Cname record that points to: www98.wixdns.net
•For m.pippinhikes.nl, create a Cname record that points to: www98.wixdns.net


Het A record aanmaken is me gelukt maar bij het aanmaken van de Cname geeft het programma een fout melding.
als ik nu een aanpassing wil doen geeft het programma aan;
Een onvoorziene fout deed zich voor. Gelieve cloud@kpn.com te contacteren.
Fout ID: 1482225418925

Kunnen jullie hij hier svp mee helpen?

Met vriendelijke groet,

Jan N
icon

Beste antwoord door Tim 20 December 2016, 14:53

Bekijk origineel

5 reacties

Reputatie 4
Badge +2

Goedendag @Merije, welkom op het Zakelijk KPN Forum.

 

Als u CNAME en A-records wilt toevoegen kunt u dit doen via het Cloud Beheerportal welke u bij de domeinnaam heeft gekregen.

De verdere instructie betreffende het toevoegen van de records kunt u vinden op de pagina DNS-records wijzigen of toevoegen

Goedenavond,

 

Ik denk dat ik hetzelfde probleem is als hierboven.

Ik heb ook 2 cname record en 2 a records voor mijn site www.loonbedrijfbaltus.nl

Daarbij wordt mijn site ook geschikt voor mobiele apparaten.

Hoe kan ik dit oplossen?

 

met vriendelijke groet,

 

Merije Baltus

Reputatie 7
Badge +11
Dat is geweldig om te horen, graag gedaan Jan!

Veel succes met de website en fijne dagen 😳
Hi Tim,

Je hebt me super geholpen!
Ik krijg nu de melding van Wix dat de site goed gekoppeld is.

Many thanks!!

Met vriendelijke groet,

Jan N
Reputatie 7
Badge +11
Hi Jan, hier help ik je graag mee!

De records staan bijna goed. Er is op het moment een dubbele A record, het systeemrecord heb ik voor u gedeactiveerd. Evenals het A record voor "www", aangezien u een cname record voor "www" nodig hebt.

De beide CNAME records heb ik vervolgens meteen voor u toegevoegd. Wat ging er verkeerd? Ik heb eigenlijk geen idee, u kunt in het tabel van de DNS records kijken hoe ik ze heb aangemaakt. Hopelijk ziet u wat ik anders heb gedaan! :8

Hoe dan ook, de domeinnaam zou nu gekoppeld moeten zijn met uw Wix website! Werkt het ook (al)?

Reageer