Vraag

Backup Online voor Servers spontaan verdwenen van server?!

  • 11 februari 2017
  • 3 reacties
  • 258 keer bekeken

Het viel mij gisteren op dat ik al enige tijd geen backup rapporten per email meer heb gekregen van KPN.

Na het inloggen op de server (Windows Server 2012 R2 Essentials) constateerde ik tot mijn schrik dat de KPN Backup Online voor Servers applicatie helemaal verdwenen is van het systeem!

In de logs onder de programdata folder is te zien dat op 26-01-2017 voor het laatst een backup is gemaakt. In BackupIP_2017_01_26.log is ook te zien dat een uninstall is uitgevoerd om 05:53 's nachts. Ik heb de overige logs op de server onderzocht en niets wijst erop dat er verder vreemde activiteit heeft plaatsgevonden, Ik ben tevens ook de enige gebruiker met administrator rechten op dit systeem.

Nu probeer ik de software opnieuw te installeren maar wordt de 24 tekens lange licentiekey ook niet meer geaccepteerd door de installer!

Iemand een idee wat hier aan de hand kan zijn? Na jaren trouw gebruik geeft dit incident mij niet een heel betrouwbaar gevoel om het zachtjes uit te drukken.

Alvast bedankt voor de reactie.

3 reacties

Reputatie 7
Badge +11
Hallo MPF, welkom op het forum! Een uitstekende keuze om deze vraag op het zakelijke forum te stellen :)

Dat is inderdaad wel even schrikken. Blij om te zien dat u n.a.v. de mail rapportage dit bent gaan controleren. Zeer opmerkelijk dat er zomaar een uninstall is uitgevoerd. Een verklaring hiervoor kan een update van Back-up Online zijn. Er is dan mogelijk iets mis gegaan bij de installatie van de nieuwe versie :S
Een idee is om te kijken welke versie u in gebruik had en of er een nieuwe beschikbaar is. Dit kunnen we ook aan de server kant uitzoeken. Ik snap dat dit geen betrouwbaar gevoel geeft! Gelukkig zijn er nog de dagelijkse rapportages. :)

Back-up Online staat vermoedelijk nog gedeeltelijk geïnstalleerd, bij de upgrade wordt de gebruiker data bewaard. Bij de installatie loopt het hier vast, denk ik.

- Klik op 'Start' (Windows-logo, links onderin uw scherm)
- Vul bij 'Programma's en bestanden zoeken' in: %allusersprofile% en klik op 'Enter' (C:\ProgramData)
- Open de map met de naam 'KPN'
- U ziet nu een map met de naam 'KPN Back-up Online'
* Klik hier met uw rechtermuisknop op.
* Kies voor 'Naam wijzigen' in de geopende lijst
* Hernoem het bestand naar bijvoorbeeld: 'KPN Back-up Online123'

Probeer nogmaals te installeren. Dit moet hopelijk werken, laat u het ons weten? Ik ben benieuwd!
Hallo Tim,
Bedankt voor de reactie. Inmiddels heb ik met hulp van de klantenservice de software opnieuw kunnen installeren. Er is een andere licentiecode toegestuurd waarmee de herinstallatie wel gelukt is, de instellingen heb ik dus niet hoeven verwijderen. Deze medewerker had ook geen verklaring voor het voorval, maar dit kon volgens hem niet door KPN zijn gedaan.

Intussen heb ik zelf nog wat onderzoek gedaan, onderstaande heb ik teruggekoppeld naar de medewerker:

Het lijkt er toch op dat er iets gewijzigd is aan de kant van KPN. De zojuist toegestuurde code herken ik namelijk van ons oude 50GB abonnement.

Eind december hebben we uitgebreid naar 75GB, toen hebben we een vervangende licentiecode ontvangen (xxxxxxxxxxxx-xxxxxxxx8u56) en is de oude code gedeactiveerd (xxxxxxxxxxxx-xxxxxxxx5t6h). Wij moesten toen de backup volledig opnieuw uploaden en een nieuwe encryptiecode aanmaken.

Na gebruik van de zojuist toegestuurde code (de in december gedeactiveerde dus) krijg ik melding dat dit contract eerder geactiveerd is en moest onze oude encryptiecode weer invoeren. Het systeem gaat volgens het backup-overzicht nu weer verder met de storage die we ten tijde van het 50GB abonnement gebruikten.

De in december ontvangen code zie ik ook niet meer terug op de ZelfService pagina.


In de logs van Backup Online kom ik vanaf vandaag tot vorig jaar alleen verwijzingen naar hetzelfde versienummer 15.9.1.16075 tegen, het is mij dus nog niet helemaal duidelijk waarom de software gedeïnstalleerd is op 26-01-2017. Mijn enige aanknopingspunt is het verdwijnen van de in de december ontvangen licentiecode van de ZelfService portal. Het is ook vreemd dat ik sinds die datum geen rapportages meer ontving.

Beetje gecompliceerd verhaal geworden, hoop dat het nog duidelijk is. 🙂 Mocht je hier vanaf de serverkant uitsluitsel over kunnen geven dan hoor ik het graag!

Alvast bedankt
Reputatie 7
Badge +11
Beste MPF,

Jemig, het verhaal wordt eigenlijk alleen maar opmerkelijker :8
Versie 15.9.1.16075 is de laatste Back-up Online voor Servers. Dus er zou geen automatische update zijn gebeurt.

Het 'verdwijnen' van de licentiecode heeft vast en zeker te maken met het probleem. De rapportages stoppen bij een complete vernietiging van het account. Als in de control panel van KPN de licentiecode wordt verwijderd, verdwijnt het account ook. Hier is vermoedelijk iets mis gegaan. Als u meer informatie wenst, kan ik met uw accountgegevens verder graven.

Fijn om te lezen dat Back-up Online nu weer draait, dat is het belangrijkste!

Reageer