Vraag

Domeinen (niet) in sync?

  • 9 februari 2017
  • 1 reactie
  • 208 keer bekeken

Op de view "Alle domeinen" staan alle domeinen in sync. Als ik naar de DNS-regels toe ga dan staan de NS-records niet in sync.

Ik heb op de domeinen bergingen.net en bergingen.org de A-records aangepast; systeem-variant uitgeschakeld en handmatig en nieuw A-record aangemaakt met gewijzigd IP_adres. Als ik die sites nu wil openen (meer dan een kwartier later) dan krijg ik de melding "Apache is functioning normally" in beeld en niet de site...?

1 reactie

Reputatie 7
Badge +11
Hallo, welkom op het zakelijke forum van KPN!

Ik zie dat het probleem nog steeds actief is. U hebt de DNS wijziging absoluut juist toegepast. Het systeem record deactiveren en zelf een record aanmaken, klasse :D
Als ik het IP-adres rechtstreeks open, krijg ik ook de tekst te zien "Apache is functioning normally". Dat betekent dat de DNS record goed zijn werk doet, we zien hetzelfde op het IP-adres van de server.

Als u een dedicated host hebt (u bent de enige website op het IP-adres), gaat er wat mis met de website. Wanneer er sprake is van shared hosting (er zijn meerdere websites op het IP-adres), weet mogelijk de host niet dat een doorverwijzing vanaf bergingen.net en bergingen.org naar uw website moet verwijzen. Mogelijk moet u in het account van uw website aangeven dat deze domeinnamen gekoppeld zijn. Zodat bij het benaderen van het IP-adres, de server weet welke website erbij hoort.

Hopelijk hebt u iets aan deze tips! Aangezien de DNS records goed werken, moet ik u voor verdere hulp doorverwijzen naar de hoster. Met u meedenken blijf ik uiteraard graag doen!

Reageer