Vraag

PHP 7 update


Hallo,

ik kan op mijn WP site niet de gewenste plugins installeren omdat die niet meer ondersteund worden door de huidige PHP versie. PHP 5.6 is verouderd en zou ge-updated moeten worden naar 7.0, die staat echter niet in de mogelijkheden bij PHP implementatie. Hoe kan ik dit voor elkaar krijgen?


4 reacties

Reputatie 2
Badge +1
Dat is een terechte vraag welke u stelt. Vooralsnog is het onbekend wanneer de mogelijkheid komt om de PHP te verhogen. Ik heb de vraag wel uitgezet bij collega's en wacht nog op een antwoord. In het topicPHP7.2 Update heeft mijn collega Rashid het ook hierover met een forum lid en zoals u ziet is hij hem net als u nog een concreet antwoord verschuldigd.

Zodra ik meer weet laat ik het u uiteraard weten!
Reputatie 2
Badge +1
@MariskaVDL ik heb inmiddels een wat duidelijker antwoord. Van wat ik heb begrepen wordt het begin April geïmplementeerd. Eventueel zou het ook iets eerder kunnen. Maar dit is de schatting momenteel.
Leroy schreef:

@MariskaVDL ik heb inmiddels een wat duidelijker antwoord. Van wat ik heb begrepen wordt het begin April geïmplementeerd. Eventueel zou het ook iets eerder kunnen. Maar dit is de schatting momenteel.


Hoi Leroy,
heb je al meer zicht op een datum?
Vriendelijke groet Mariska
Reputatie 2
Badge +1
MariskaVDL schreef:


Leroy schreef:

@MariskaVDL ik heb inmiddels een wat duidelijker antwoord. Van wat ik heb begrepen wordt het begin April geïmplementeerd. Eventueel zou het ook iets eerder kunnen. Maar dit is de schatting momenteel.

Hoi Leroy,
heb je al meer zicht op een datum?
Vriendelijke groet Mariska



@MariskaVDL ik heb te horen gekregen dat de nieuwere PHP versie inmiddels beschikbaar is in de cp omgeving. Als u deze er nog niet bij hebt staan, ontvang ik graag in een persoonlijk bericht uw cp gebruikersnaam, dan kan ik het controleren.

Reageer