Beantwoord

Publceren met Parallels PB werkt niet

  • 1 maart 2016
  • 16 reacties
  • 293 keer bekeken

Badge
Goedemorgen,

Gisteren heb ik mijn website (Boboka.nl) aangepast (een pagina toegevoegd met tekst en plaatjes; verder niets gewijzigd).

Het publiceren liep helaas fout, gisteravond en vanochtend weer geprobeerd maar nog steeds een foutmelding: 

De site kan niet worden gepubliceerd op de opgegeven locatie.
Kan bestanden van de site niet kopiëren omdat er bij publicatie een fout is opgetreden. Neem contact op met de serverbeheerder voor ondersteuning.

Ik heb de indruk dat het buiten mijn mogelijkheden ligt dit probleem op te lossen.

Hoe nu verder?

Vriendelijke groet, Roel Bakker
icon

Beste antwoord door Tim 2 maart 2016, 12:12

Beste Roel,

Ik heb van mijn collega begrepen dat jullie elkaar hebben gesproken. De oorzaak had ik zelf moeten kunnen ontdekken blijkbaar. Maar goed, zo leer ik elke dag weer bij! ;)

Het probleem is dus dat de wepspace disk over de limiet van 250MB is gegaan en er geen bestanden toegevoegd kunnen worden. Hier ben ik meteen naar gaan kijken. Het lijkt erop dat Parallels Presence Builder een fout heeft gemaakt en een enkele afbeelding van 130kb wel 2000 keer heeft gekopieerd. Deze bestanden heb ik voor u verwijderd en het publiceren werkt weer! (webspace is nu 178MB in gebruik)

Verder heb ik alles zo gelaten. Mijn advies om alle bestanden behalve de map "boboka.nl" te verwijderen. De rest van de bestanden zijn overbodig en worden niet gebruikt.

Bekijk origineel

16 reacties

Reputatie 7
Badge +11
Beste Roel, dat is een lastig probleem! :@

Het lukt mij ook niet om te publiceren op uw account. Daarnaast kan de File Manager geen bewerkingen uitvoeren. Het lijkt erop dat een taak is vastgelopen op uw account en momenteel in de weg staat om wijzigingen aan te brengen. Dit probleem krijg ik niet zelf opgelost en ga ik voor u doorzetten naar de technische dienst.

Ik verwacht dat mijn collega's het probleem binnen 2 werkdagen weten op te lossen. Er bestaat een mogelijkheid dat mijn collega contact met u op neemt. Ik volg de voortgang en houd u op de hoogte!
Badge
https:///t5/user/viewprofilepage/user-id/227 schreef op https:///t5/Cloud-technische-vragen/Publceren-met-Parallels-PB-wwerkt-niet/m-p/7093#M1243

Beste Roel, dat is een lastig probleem! Gefrustreerde smiley

Het lukt mij ook niet om te publiceren op uw account. Daarnaast kan de File Manager geen bewerkingen uitvoeren. Het lijkt erop dat een taak is vastgelopen op uw account en momenteel in de weg staat om wijzigingen aan te brengen. Dit probleem krijg ik niet zelf opgelost en ga ik voor u doorzetten naar de technische dienst.

Ik verwacht dat mijn collega's het probleem binnen 2 werkdagen weten op te lossen. Er bestaat een mogelijkheid dat mijn collega contact met u op neemt. Ik volg de voortgang en houd u op de hoogte!

 

Beste Tim,

he lijkt ingewikkeld. Hopelijk komen de technische experts er uit. Dank voor je bemiddeling. Groet, Roel
Reputatie 7
Badge +11
Gaat helemaal goed komen https:///t5/Cloud-technische-vragen/Publceren-met-Parallels-PB-werkt-niet/m-p/7095!
Reputatie 7
Badge +11
Beste Roel,

Ik heb van mijn collega begrepen dat jullie elkaar hebben gesproken. De oorzaak had ik zelf moeten kunnen ontdekken blijkbaar. Maar goed, zo leer ik elke dag weer bij! ;)

Het probleem is dus dat de wepspace disk over de limiet van 250MB is gegaan en er geen bestanden toegevoegd kunnen worden. Hier ben ik meteen naar gaan kijken. Het lijkt erop dat Parallels Presence Builder een fout heeft gemaakt en een enkele afbeelding van 130kb wel 2000 keer heeft gekopieerd. Deze bestanden heb ik voor u verwijderd en het publiceren werkt weer! (webspace is nu 178MB in gebruik)

Verder heb ik alles zo gelaten. Mijn advies om alle bestanden behalve de map "boboka.nl" te verwijderen. De rest van de bestanden zijn overbodig en worden niet gebruikt.
Badge
https:///t5/user/viewprofilepage/user-id/1206 schreef op https:///t5/Cloud-technische-vragen/Publceren-met-Parallels-PB-werkt-niet/m-p/7090#M1242Goedemorgen,

Gisteren heb ik mijn website (Boboka.nl) aangepast (een pagina toegevoegd met tekst en plaatjes; verder niets gewijzigd).

Het publiceren liep helaas fout, gisteravond en vanochtend weer geprobeerd maar nog steeds een foutmelding: 

De site kan niet worden gepubliceerd op de opgegeven locatie.
Kan bestanden van de site niet kopiëren omdat er bij publicatie een fout is opgetreden. Neem contact op met de serverbeheerder voor ondersteuning.

Ik heb de indruk dat het buiten mijn mogelijkheden ligt dit probleem op te lossen.

Hoe nu verder?

Vriendelijke groet, Roel Bakker

 Dag Tim,

Inderdaad heeft een collega van jou mij telefonisch uitgelegd wat er aan de hand was, te weten het overschrijden van de datalimiet, en mij geadviseerd zoveel mogelijk te wissen. Daarop heb ik back-ups en files met 'copy. verwijderd. Publiceren is gelukt, maar toch raar: er kwam een foutmelding als voor het incident en ik dacht 'het gaat weer mis' maar toch was de publicatie gereliseerd.

Naar aanleiding van jouw bericht zal ik nog meer gaan deleten.

Vriendelijk groet, Roel Bakker
Reputatie 7
Badge +11
Hallo Roel, fijn dat u er weer mee bezig kunt! :D

TIP: de MB meter werkt (nog) niet in de zelfservice omgeving. Een manier om de totale grote van uw webspace te bekijken:

Open de File Manager in de CP omgeving en klik rechts op de HTTP map, kies voor Get Info

GetInfo.PNG

GetInfo2.PNG
Badge
https:///t5/user/viewprofilepage/user-id/1206 schreef op https:///t5/Cloud-technische-vragen/Publceren-met-Parallels-PB-werkt-niet/m-p/7135#M1251https:///t5/user/viewprofilepage/user-id/227 schreef op https:///t5/Cloud-technische-vragen/Publceren-met-Parallels-PB-werkt-niet/m-p/7118#M1250Hallo Roel, fijn dat u er weer mee bezig kunt! Smiley Vrolijk

TIP: de MB meter werkt (nog) niet in de zelfservice omgeving. Een manier om de totale grote van uw webspace te bekijken:

Open de File Manager in de CP omgeving en klik rechts op de HTTP map, kies voor Get Info

GetInfo.PNG

GetInfo2.PNG

Beste Tim,

Inderdaad dus lang geen 250 MB gebruikt. Maar nu het volgende: ik heb om te testen vanmiddag twee regels aan de pagina 'Scheuren' toegevoegd. Daarna opslaan (foutmelding: Ongeldig antwoord van server) maar de aanpassing is wel opgeslagen denk ik want als ik uitlog en later weer aanlg staat de additionele tekst er nog steeds.  Dan publiceren: het duurt lang voordat de teller van ' 96% ' verder komt... dan een foutmelding: 'Kan geen verbinding maken met de PPB server. Neem contact op met de serverbeheerder'. Nogmaals uit- en weer ingelogd en publiceren geprobeerd; nu wel succes lijkt het want melding ' uw site is gepubliceerd'. 

 En dan blijkt dat er toch niet is gebuliceerd als je de webste raadpleegt.Ik denk dat er iets gebeurt in de software met geheugenruimte: jouw mail zei 178 MB; ik heb regels toegevoegd en overbodige files gedelete en na de eerste publiceer poging is er opeens 233 MB in HTTP gebruikt en na de publiceer poging is de stand al 251 MB.raar hoor.Misschien een bug in de software (of in mij)? Vriendelijke groet, Roel Beste Tim,

Ik komterug op mijn berciht eerder vandaag. Hoera, toch is de aangepaste tekst gepubliceerd!

Blijft het punt dat geheugenruimte wordt opgesoepeerd bij publiceren. Wat is daarvan de oorzaak, is het normaal?

Groet, Roel
Reputatie 7
Badge +11
Hallo Roel,

Was het wellicht een kwestie van browser caching dat u geen wijzigingen zag? ;)

(internet browser laadt dan de website uit het geheugen)

Maar goed, best een vreemd probleem hebben we hier. Ik heb dit nog niet eerder gezien!

Het kan inderdaad zowel een bug zijn in PPB als een "fout" in de design.

Waarnemingen:

- De diskspace is met 75MB gegroeid vanwege een opgeslagen "snapshot", oftewel backup van de website.

- Daarnaast is het probleem nog altijd aanwezig dat bij het publiceren enkele honderden afbeeldingen worden opgeslagen van 137kb. Het gaat hier om een afbeelding (patroon) dat wordt gebruikt voor de achtergrond van enkele onderdelen van uw website.

Ik heb een backup gemaakt van uw website en ben meteen op onderzoek gegaan.

achtergrond1.PNG  achtergrond2.PNG

Het gaat hier om bovenstaande achtergrond patronen. Op een rare wijze worden deze afbeeldingen steeds opnieuw opgeslagen onder een andere naam bij het publiceren. Daarnaast dus meerdere keren terwijl dat ook niet nodig zou moeten zijn. (in de afbeeldingen ziet u andere kleuren wegens het testen)

De kleuren van de patronen heb ik even aangepast om te testen zoals u ziet. Het komt bij deze elementen voor. Ik heb de achtergrond vervolgens op "geen" gezet in beide onderdelen. Het probleem lijkt hiermee opgelost. De bestanden worden niet meer aangemaakt en de grootte van de website groeit niet meer!

Ik heb vervolgens de achtergronden een enkele kleur gegeven. Wederom geen problemen. Vervolgens heb ik weer een patroon "afbeelding" gekozen en de afbeelding is 70x erbij gekomen. Bij het opnieuw publiceren van de website is het bestand, u raad het al, 140x aanwezig.

Voor nu heb ik de patronen gewijzigd naar een simpele enkele kleur. Dit zodat u niet tegen dit probleem aan loopt.

Het probleem ga ik voorleggen aan een specialist en kom ik nog op terug!
Badge
https:///t5/user/viewprofilepage/user-id/227 schreef op https:///t5/Cloud-technische-vragen/Publceren-met-Parallels-PB-werkt-niet/m-p/7163#M1254Hallo Roel,

Was het wellicht een kwestie van browser caching dat u geen wijzigingen zag? Smiley Knipoog

(internet browser laadt dan de website uit het geheugen)

Maar goed, best een vreemd probleem hebben we hier. Ik heb dit nog niet eerder gezien!

Het kan inderdaad zowel een bug zijn in PPB als een "fout" in de design.

Waarnemingen:

- De diskspace is met 75MB gegroeid vanwege een opgeslagen "snapshot", oftewel backup van de website.

- Daarnaast is het probleem nog altijd aanwezig dat bij het publiceren enkele honderden afbeeldingen worden opgeslagen van 137kb. Het gaat hier om een afbeelding (patroon) dat wordt gebruikt voor de achtergrond van enkele onderdelen van uw website.

Ik heb een backup gemaakt van uw website en ben meteen op onderzoek gegaan.

achtergrond1.PNG  achtergrond2.PNG

Het gaat hier om bovenstaande achtergrond patronen. Op een rare wijze worden deze afbeeldingen steeds opnieuw opgeslagen onder een andere naam bij het publiceren. Daarnaast dus meerdere keren terwijl dat ook niet nodig zou moeten zijn. (in de afbeeldingen ziet u andere kleuren wegens het testen)

De kleuren van de patronen heb ik even aangepast om te testen zoals u ziet. Het komt bij deze elementen voor. Ik heb de achtergrond vervolgens op "geen" gezet in beide onderdelen. Het probleem lijkt hiermee opgelost. De bestanden worden niet meer aangemaakt en de grootte van de website groeit niet meer!

Ik heb vervolgens de achtergronden een enkele kleur gegeven. Wederom geen problemen. Vervolgens heb ik weer een patroon "afbeelding" gekozen en de afbeelding is 70x erbij gekomen. Bij het opnieuw publiceren van de website is het bestand, u raad het al, 140x aanwezig.

Voor nu heb ik de patronen gewijzigd naar een simpele enkele kleur. Dit zodat u niet tegen dit probleem aan loopt.

Het probleem ga ik voorleggen aan een specialist en kom ik nog op terug!

 Beste Tim,

a) kan zijn dat ik bij het bekijken van de site uit het pc-geheugen putte, of dat ik te ssnel keek en de server de aanpassing nog niet doorgaf, maar uiteindelij kwam de aanpassing wel over, dus oke.

b) Interessant probleem van die kleuren en kna dat je die oorzaak hebt kunen vinden, dat is meestal ook de sleutel tot de oplossing. Als gebruiker van PPB kun je zoiets niet voorzien.

bedankt voor je aanpassing van de kleuren.

En natuurlijk blijf ik benieuwd naar wat de achtergrond is van zo'n verschijnsel als vele malen opslaan van die kleur-gegevens. Dan hebben we wel weer contact.

Vriendelijke groet en alvast een prettig weekend, Roel
Reputatie 7
Badge +11
Beste Roel,

Ik heb overlegd met mijn collega's. Het betreft hier inderdaad een fout van PPB. U zou het ook een memory leak kunnen noemen, het neemt op deze manier langzaam al uw ruimte in.

Omdat wij alweer bezig zijn met een geheel nieuwe en betere versie van de Website Builder, zetten we dit probleem niet door naar de leverancier. De nieuwe versie verwachten we namelijk redelijk snel! Ik wil u daarom adviseren om voorlopig geen patronen als achtergrond te gebruiken. Zo wel, u kunt de betreffende bestanden dan steeds handmatig verwijderen.
https:///t5/user/viewprofilepage/user-id/1206 schreef op https:///t5/Cloud-technische-vragen/Publceren-met-Parallels-PB-werkt-niet/m-p/7090#M1242Goedemorgen,

Gisteren heb ik mijn website (Boboka.nl) aangepast (een pagina toegevoegd met tekst en plaatjes; verder niets gewijzigd).

Het publiceren liep helaas fout, gisteravond en vanochtend weer geprobeerd maar nog steeds een foutmelding: 

De site kan niet worden gepubliceerd op de opgegeven locatie.
Kan bestanden van de site niet kopiëren omdat er bij publicatie een fout is opgetreden. Neem contact op met de serverbeheerder voor ondersteuning.

Ik heb de indruk dat het buiten mijn mogelijkheden ligt dit probleem op te lossen.

Hoe nu verder?

Vriendelijke groet, Roel Bakker

 Beste Tim,

Volgens mij heb ik hetzelfde probleem, foutmelding na publiceren wat niet lukt is:

De site kan niet worden gepubliceerd op de opgegeven locatie.
Kan bestanden van de site niet kopiëren omdat er bij publicatie een fout is opgetreden. Neem contact op met de serverbeheerder voor ondersteuning. De site is www.wuitevrijetijdsmode.nl Zou mooi zijn als u daar even naar zou kunnen kijken,

Met vriendelijke groeten,

Bert Wuite
Reputatie 7
Badge +11
Hallo @Bert--44, wat goed dat u dit topic heeft gevonden! U ervaart inderdaad hetzelfde probleem als de topic starter. :(

In uw geval is onderstaande "texture" de boosdoener. Het bestand van 147kb wordt 44 keer opgeslagen elke keer dat u de website publiceert en genereert daarmee 6,5MB aan data op uw webspace van 250MB. U kunt deze bestanden vinden in de map http/images/.

texturebug.PNG

Toen ik ging kijken was er 275MB in gebruik op uw webspace. Ik heb alle texture bestanden verwijderd en de website opnieuw gepubliceerd. Nu is er nog maar 50MB in gebruik.

Voor u heb ik daarom hetzelfde advies als voor de topic starter. U kunt ervoor kiezen om de texture te wijzigen naar een kleurcode zodat u zonder problemen kunt blijven publiceren. Aan de andere kant kunt u er ook voor kiezen om niets te doen, pas na 25x publiceren raakt uw webspace vol en krijgt u deze melding. U kunt dan handmatig middels de filemanager in de map "images" alle bestanden verwijderen die 147KB zijn.
Beste Tim,

Hartelijke dank voor uw reactie, ik kies ervoor om handmatig de bestanden te verwijderen in de hoop dat dit probleem in de toekomst alsnog wordt opgelost.

Met vriendelijke groeten,

Bert
Reputatie 7
Badge +11
Graag gedaan Bert! :D
Goedemorgen Tim,

Ik krijg geen mail als ik klik op wachtwoord vegeten, kan nu dus niet meer de website bereiken.
www.wuitevrijetijdsmode.nl

Met vriendelijke groeten,

Bert
Reputatie 7
Badge +11
Hallo Bert,

Ik stuur u een privébericht toe om het e-mailadres te controleren. Ik zie graag uw reactie.

Reageer