Beantwoord

problemen instellingen domein

  • 28 juni 2017
  • 33 reacties
  • 758 keer bekeken

Er zijn problemen met de instellingen van mijn eigen domein. Eerste probleem is dat het daardoor niet mogelijk is om email te versturen vanaf iPhone of iPad via 4G (via Wifi dit lukt wel).

Dit eigen domein is bij KPN is geregistreerd. Ik heb email adressen met dit eigen domein (in plaatje aangeduid met wim@eigendomein). Die zijn gekoppeld als email-eliassen aan het emailadres van Planet (in plaatje aangeduid met postbusXYX@planet.nl), oftewel een van de 5 hoofd-emailboxen die ik heb.
Ik heb een plaatje toegevoegd met de gegevens, volgens mij is alles goed ingevuld.

Tweede probleem is dat ik vanaf mijn @planet.nl emailadres geen email meer kan versturen naar @eigendomein emailadressen (tot enkele weken geleden ging dit wel). Eerst krijg ik een email van KPN dat email vertraagd is, maar daarna toch een email van KPN dat email niet verstuurd kan worden:

Unable to deliver message to the following recipients, due to being unable to connect successfully to the destination mail server.

In de bijlage een bestandje met:

Reporting-MTA: dns;cpsmtpb-ews07.kpnxchange.com
Received-From-MTA: dns;cpsps-ews20.kpnxchange.com
Arrival-Date: Sun, 25 Jun 2017 20:36:30 +0200

Final-Recipient: [*gemodereerd*]
Action: failed
Status: 4.4.7

Hoe deze problemen op te lossen?

Vast bedankt!
Wim
icon

Beste antwoord door WS1 10 juli 2017, 11:35

Het was nog even "klussen" met de iPhone, maar het probleem lijkt opgelost te zijn.
Eerst naar T-Mobile, maar daar kwam ik niet verder. Het ligt aan KPN, iets ander kon het niet zijn.
Toen naar iCentre. daar kreeg ik te horen dat er vaker sprake was met dit soort klachten, niet specifiek KPN, ook andere providers. Het advies was om de iPhone helemaal terug te zetten naar de fabrieksinstellingen en geen backup te gebruiken.
Zo gezegd, zo gedaan. En het werkte! Alleen wel heel vervelend dat je alles opniuew moet instellen. Dus toch maar kijken of terugzetten backup zou lukken. Gek genoeg kwam toen het oude probleem weer terug, dus versturen/ontvangen email via 4G gaat fout. Dus daarna nog een keer terugzetten fabrieksinstellingen...

Dus het lijkt dat er bij de overgang van oude iPhone naar de nieuwe iPhone via de backup iets wordt ingesteld wat niet goed gaat in combinaite met die nieuwe iPhone. En het lijkt iets op de achtergrond te zitten, of ver wegggestopt, want ik kan het niet terugvinden...

Maar goed, in ieder geval bedankt voor de support, het lijikt nu opgelost, hopelijk blijft dit zo!
Bekijk origineel

33 reacties

Reputatie 7
Badge +11
Goedemiddag Wim,

De laatste tijd zijn we bezig geweest om Eigen Site & Mail over te zetten naar nieuwe servers. Mogelijk ervaart u hierdoor problemen.

Ik heb een paar vragen om een beter beeld te krijgen:
- Hebt u ook andere apparaten waar u uw e-mail op gebruikt? (bijvoorbeeld een computer)
- Lukt het ook om e-mail te ontvangen en te versturen via de webmail?
- Kunt u nog wel e-mail versturen naar andere domeinnamen?

Om te testen mag u ook ons e-mailadres gebruiken:zakelijkforum@kpn.com
Ik verneem graag van u!
Eerste probleem:
Ja, het lukt om met mijn emailadres van planet (@planet.nl) email naar andere domeinnamen te sturen, zowel vanaf computer en smartphone. Maar dit lukt dus niet naar emailadressen van mijn eigen domein, niet via computer, niet via smartphone of via webmail.

Tweede probleem, mogelijk heeft dat ermee te maken:
Ja het lukt om met emaildres met eigen domeinnaam email te versturen zolang ik op mijn thuis netwerk zit, zowel computer als smartphone. Maar zodra ik buitenshuis ben en met mijn smartphone (of iPad) een email wil versturen (met emailadres met eigen domeinnaam) gaat dat via 4G en dan lukt dit niet.
Reputatie 7
Badge +11
Eerste probleem:
Ja, het lukt om met mijn emailadres van planet (@planet.nl) email naar andere domeinnamen te sturen, zowel vanaf computer en smartphone. Maar dit lukt dus niet naar emailadressen van mijn eigen domein, niet via computer, niet via smartphone of via webmail.

Kunt u nog wel e-mail ontvangen, van anderen, op uw domeinnaam mailadressen? Of helemaal niet meer?

Tweede probleem, mogelijk heeft dat ermee te maken:
Ja het lukt om met emaildres met eigen domeinnaam email te versturen zolang ik op mijn thuis netwerk zit, zowel computer als smartphone. Maar zodra ik buitenshuis ben en met mijn smartphone (of iPad) een email wil versturen (met emailadres met eigen domeinnaam) gaat dat via 4G en dan lukt dit niet.

Misschien hebben we te maken met een SPF probleem. Voor de zekerheid heb ik een SPF record aangemaakt op uw domeinnaam. Benieuwd of dit gaat helpen. Wie is uw mobiele provider eigenlijk?
Reactie op vraag eerste probleem: ik ontvang nog wel email van anderen ontvangen.

Reactie op vraag tweede probleem: mobiele provider is T-mobile. Ik ga uitproberen of het SPF filter werkt!
Ik heb een mailtje proberen te versturen via Wifi thuis netwerk vanaf iPhone. Dit lukte.
Helaas lukt dit nog steeds niet via 4G.
Reputatie 7
Badge +11
Beste Wim,

Later bedacht ik mij ook dat de SPF record vermoedelijk niets uit maakt.
Ik heb zojuist telefonisch met Suzanne gesproken, ik was eigenlijk op zoek naar jou 😉

Er spelen 2 zaken die we eventueel los van elkaar kunnen zien:

1. Eigen Site & Mail stopt! Vroeg of laat zal het abonnement omgezet moeten worden naar een ander type abonnement. Langzaam trekken we alle stekkers uit de dienst. Echter blijven de planet mailboxen en mailservers wel gewoon werken.

2. De KPN mailserver lijkt niet te werken op 4G van T-mobile. Van Suzanne heb ik begrepen dat het wel werkt op andere Wifi netwerken. Ze gaat op verzoek proberen te testen op een ander mobiele provider, bijvoorbeeld met jouw simkaart. Dit om uit te sluiten of het probleem alleen bij T-mobile voorkomt.

Laat je mij weten of ik je vanmiddag of anders volgende week even op 06 kan bellen?
Afgelopen weekend een testje gedaan met andere SIM kaart (Vodafone), maar helaas hetzelfde probleem en dezelfde foutmelding (email server reageert niet) zodra je email wilt versturen/ontvangen via 4G. Daarmee lijkt het er op dat het niet te maken heeft van welke provider de 4G verbinding is. Versturen/ontvangen van email via thuis netwerk (Wifi) gaat nog steeds goed.
Reputatie 7
Badge +11
Hallo Wim, bedankt voor je bericht. Dat is een interessante bevinding!

Het verschil tussen een KPN verbinding en andere providers is dat op een KPN verbinding geen verificatie vereist is bij het versturen van e-mail. Om de KPN mailserver te gebruiken op een ander netwerk, dien je wel verificatie te gebruiken. Het is een kpnmail account en volledig actief. Ik kan niet anders dan verwachten dat er een probleem in de instellingen zit. Mijn eerste indruk van de instellingen in de afbeeldingen zijn echter goed.

Stellingen
1. E-mail versturen en ontvangen van andere mails gaat goed zowel via de pc als smartphone.
2. Het lukt zowel op pc als smartphone niet om e-mail naar de eigen domeinnaam te sturen.

Even voor de zekerheid, klopt stelling 2? Zoals ik begrijp uit dit bericht.
Of is het probleem op wifi ook aanwezig?
Beide stellingen kloppen voor wat betreft mijn eigen iPhone met SIM kaart van de Vodafone.
(daarbij gebruik ik een @planet email adres)

Daarnaast is nog het probleem dat een iPhone met 4G van T-Mobile. Op deze telefoon is een email adres ingesteld met mijn eingen domeinnaam. Versturen/ontvangen van email lukt via Wifi thuis netwerk, maar niet via 4G.

Nu begrijp ik dat eigen site & Mail wordt gestopt, wat zijn dan de alternatieven hiervoor en zou dat beter werken? Heel veel heb ik op 't moment niet nodig. Feitelijk de 5 mailboxen die ik nu heb, een aantal email adressen van @planet (die i kal heb) en natuurlijk email addressen met mijn eigen domein naam. Tot op heden blijkt de mailbox grootte die ik nu heb (??) toereikend.

Maar zou het alternatief het probleem oplossen?
Reputatie 7
Badge +11
Thuis wel versturen maar buiten huis niet, dat klinkt alsof een onbeveiligde uitgaande mailserver ingesteld staat op de iPhone/iPad. Dat werkt namelijk wel op KPN verbindingen en niet op netwerken van de andere providers. Er is hier verder geen storing mee bekend, ook lukt het mij om op een andere provider mail te versturen met mijn privéaccount. Als de instellingen goed staan, blijft enkel nog over dat er iets met uw account is.

Mijn volgende stap/voorstel zou zijn om het wachtwoord tijdelijk te wijzigen zodat ik uw account kan gebruiken om mee te testen op andere apparaten en netwerken.

Een alternatief zal het probleem vermoedelijk inderdaad verhelpen. Als met de domeinnaam voor een Exchange Online (Office 365) abonnement wordt gekozen, komt alles op andere servers te staan met bijhorende instellingen. Aangezien het Eigen Site & Mail abonnement gaat stoppen, is het zeker een goed idee om nu te kijken naar alternatieven. Met Exchange Online betaald u per gebruiker/mailbox/licentie. Meer informatie over Exchange Online.

Het is wel mogelijk om onder 1 licentie een gedeelde postvak te maken. Wellicht is dat een idee zodat u minder licenties nodig hebt. Lees hier meer over in deze blog van Lindsay.
Zoals je in de gestuurde afbeeldingen kunt zien is er geen sprake van onbeveiligde mailserver, het is gewoon de mailserver van KPN. Daarbij komt dat er ook geen verbinding gemaakt kan worden met de binnenkomende email server (imap). Het is me ondertussen wel duidelijk dat het iets is vanwege mijn eingen domein naam in combinaite met mijn emailboxen (email adressen) van Planet.

Ik heb nog een testje gedaan met een iPad in combinatie met SIM kaart van Vodafone. Versturen via thuis netwerk gaat prima (gebruikmakend met emailadres met eigen domeinnaam), maar dit lukt wederom niet via 4G.
Op de iPad krijg ik overigens wel een iets andere melding: de server accepteert de ontvanger ..@planet.nl niet, omdat de server relaying niet toestaat.
Misschien dat dit een aanknopingspunt tot oplossing biedt?

Een overstap naar Exchange Online betekent aanzienlijke hogere kosten, dus dan moet KPN eerst maar een met een beter voorstel komen. En dan zijn er natuurlijk ook andere alternatieven.

Ik kan helaas niet de blog van Lindsay niet openen, ik heb geen geen toegang tot die pagina....
Het lijkt erop dat ik nu de email van Suzanne zowel op mijn iPhone als een iPad voor elkaar heb gekregen, zowel via Wifi als 4G (van Vodafone). Ik kan dan email versturen en ontvangen.

Dus zie ik twee opties waarom het niet lukt met de iPhone van Suzanne:
- toch iets niet goed met combinatie met T-Mobile
- iets niet goed met de hardware, maar dat lijkt mij wel heel erg raar.

Ik ga vanavond het account helemaal verwijderen van de telefoon en nog eens opnieuw installeren exact met de instellingen die ik nu gebruikt heb voor mijn iPhone en de iPad.

Bovenstaande foutmelding over die relaying kan je overigens vergeten, ik had de smtp server vergeten goed in te stellen.
Reputatie 7
Badge +6
Hoi Wim,

Een tip! Als je het account verwijderd is het een goed idee om de iPad opnieuw op te starten voordat je het account opnieuw instelt, hiermee schoon je namelijk ook het tijdelijke geheugen op (Je wilt niet weten hoe veel problemen dit voor mijn klanten heeft opgelost 😉 ).
Reputatie 7
Badge +11
Goede tip Sjors om rekening mee te houden!

Een overstap naar Exchange Online betekent aanzienlijke hogere kosten, dus dan moet KPN eerst maar een met een beter voorstel komen. En dan zijn er natuurlijk ook andere alternatieven.
Daar heb je zeker een punt. Als je wilt overstappen naar Exchange Online, kan ik je een eenmalige korting op Exchange Online aanbieden en een doorlopende korting geven op je domeinnaam. Voor 5 licenties/mailboxen zou je ongeveer 10 euro per maand kwijt zijn inclusief BTW. Daarom mijn advies om eventueel te kijken of van 1 van de accounts een gedeelde postvak gemaakt kan worden. De hosting / webruimte van Planet kun je wel blijven behouden.

Ik kan helaas niet de blog van Lindsay niet openen, ik heb geen geen toegang tot die pagina....
Oeps! Foutje in de link, aangepast. Dank je!

Het lijkt erop dat ik nu de email van Suzanne zowel op mijn iPhone als een iPad voor elkaar heb gekregen, zowel via Wifi als 4G (van Vodafone). Ik kan dan email versturen en ontvangen.

Dus zie ik twee opties waarom het niet lukt met de iPhone van Suzanne:
- toch iets niet goed met combinatie met T-Mobile
- iets niet goed met de hardware, maar dat lijkt mij wel heel erg raar.

Wat goed! Heb je misschien de mogelijkheid om de T-Mobile simkaart te testen op jouw mobiel waar de e-mail van Suzanne nu wel werkt? Daarmee sluiten we de combinatie van T-mobile uit.
Hardware probleem geloof ik ook niet en kunnen we wegstrepen. 🙂

Ik ga vanavond het account helemaal verwijderen van de telefoon en nog eens opnieuw installeren exact met de instellingen die ik nu gebruikt heb voor mijn iPhone en de iPad.
Ik ben benieuwd en verneem je reactie graag!
Het verwijderen van het account (incl. uitzetten van de iphone) gaf geen oplossing.

Dus dan toch kkijken naar de hardware.... ik heb een oude iPhone 4S gepakt en precies op dezelfde manier ingesteld. En die werkt!? Zowel via Wifi (thuis en extern) als via 3G (4G werkt schijnbaar niet op die telefoon).
Dan lijkt het toch een probleem met de telefoon (iPhone 7+) te zijn. Enige ervaring hiermee?

Voor wat betreft Exchange Online heb ik nog wel wat vragen, misschien beter om dat apart te doen.
Reputatie 7
Badge +11
Dat is jammer! Het probleem zou niet in de hardware mogen zitten, maar mogelijk dat er iets in iOS fout gaat. Er zijn geen specifieke problemen bij mij bekend. Welke versie is er geïnstalleerd? Probeer ook even te kijken of er een update is. Ik weet dat onze vriend @BerendDeMeyer een iPhone heeft en ook een kpnmail.nl e-mailadres. Weet jij misschien Berend waarom het niet lukt om e-mail te versturen met een iPhone 7+ maar wel met andere apparaten en toestellen (met 4G)? Heb jij toevallig een advies?
Reputatie 7
Ik ga dat even voor je checken @Tim! Wordt vervolgd...
Reputatie 7
Badge +11
Super, alvast bedankt Berend! Jij hebt er vast en zeker meer handigheid in 😉
Reputatie 7
Hier geen problemen met iPhone 6 Plus / iOS 10.3.2 op 4G!

Welke instellingen heb je bij je SMTP server voor je kpnmail.nl account ingevuld @WS1? Ik gebruik voor de KPN SMTP server mijn hoofdaccount emailadres en wachtwoord.

Succes!
Ik heb die test nu ook gedaan, d.w.z. voor de SMTP server het hoofd account gebruiken. Maar dat gaf geen oplossing. Daarbij komt dat ook de binnekomende server niet "reageert" via 4G.

Het is gewoon bizar dat het allemaal wel goed werkt als ik een oude telefoon pak!? Exact dezelfde instellingen, exact dezelfde SIM kaart, enkel een andere telefoon!

Het IOS van de nieuwe telefoon is 10.3.2 en zou up-to-date moeten zijn.
Kan het zo zijn dat KPN op niveau van MAC adres in combinatie met 4G iets tegen houdt ???
Reputatie 7
Hallo Wim,

Bijgaand ook mijn - standaard voor KPN - instellingen voor het gebruik van 4G op mijn iPhone 6 Plus / iOS 10.3.2.

1.


2.


3.


4.


Mocht dit ook geen oplossing bieden? Het beste advies wat ik je dan nog kan geven is om met beide telefoons naar een Apple Store / Reseller - zoals Amac - te gaan. Neem beide telefoons mee en reproduceer je issue met je telefoon(s). Wellicht is het toch - hoe uitzonderlijk ook - een hardware issue!

Succes en ik verneem graag weer van je!
Ik zal de instellingen voor mobiele data controleren en laat het je weten.
Reputatie 7
Ik zal de instellingen voor mobiele data controleren en laat het je weten.
Hallo Wim,

Ja graag, ik ben erg benieuwd!
Reputatie 7
Badge +11
Hoe gek het probleem is, we komen volgens mij langzamerhand verder!
Het is inderdaad best wel bizar dat het goed werkt met exact dezelfde instellingen en exact dezelfde SIM kaart op andere toestellen.

Overzicht van testen:

Wifi - geen problemen
4G KPN - (vermoedelijk) geen problemen
4G Vodafone - geen problemen
4G T-mobile - kan geen e-mail versturen

Ik heb een collega gevraagd, die op T-mobile zit, om ook te testen. Zijn bevindingen:
"Fout is helaas niet te reproduceren, mail is te versturen en te ontvangen. Ik heb niet exact dezelfde configuratie als de klant. Oneplus One (Android dus) op 4g T-Mobile i.p.v. iPhone 4g T-Mobile. Maar het lijkt mij wel dat dit aangeeft dat er iets aan de cliënt kant fout gaat."

Reageer