Welkom op het

Zakelijk KPN Forum

Recent online
Sticky

[Security] WiFi lek gevonden WPA2


Reputatie 5
Badge +4
  • KPN Moderator
  • 620 reacties
Onlangs is er een lek gevonden dat WiFi verbindingen kwetsbaar maakt. Onderzoekers hebben het wereldwijd gebruikte standaard WiFi protocol (WPA2) weten te kraken met een KRACK-aanvalstechniek.

Wat is het?

KRACK staat voor Key Reïnstallation AttaCK. Met deze techniek kunnen 'online inbrekers' de gegevens die via het WiFi protocol verzonden worden onderscheppen en inzien. Om 'in te breken' moet de aanvaller wel fysiek binnen het bereik van het WiFi netwerk zijn.

Alleen bij KPN?

Nee. Het WPA2 protocol is de wereldwijde standaard, dus niet alleen KPN heeft er last van. De kans is dus groot dat iedereen, van welke leverancier dan ook, risico loopt.

Wat betekent dit voor u?

Iedereen die gebruikt maakt van een WiFi verbinding kan risico lopen. Denk aan uw medewerkers die thuis of onderweg werken via WiFi. Ook bedrijfsnetwerken waarbij onderling via WiFi bestanden/gegevens uitgewisseld worden zijn kwetsbaar.

Alles-in-1

Onze onderzoekers hebben al bevestigd dat de consumenten modems niet gevoelig zijn voor het lek. Als u als kleinzakelijke/ZZP-klant gebruik maakt van het consumenten pakket Alles-in-1, is uw modem veilig.

⚠Let op: dit geldt alléén voor de verbinding van het modem naar uw apparaat, niet andersom. Zoals hieronder uitgelegd is een veilige verbinding vanaf uw apparaat nog steeds belangrijk.

En nu?

KPN is, samen met zijn leveranciers, met spoed bezig om de kwetsbaarheid van het modem te onderzoeken. Om het probleem te verhelpen zullen alle fabrikanten van producten die gebruik maken van WiFi een beveiligingsupdate moeten uitbrengen die de kwetsbaarheden wegneemt.

Voor het veilig gebruik van WiFi hebt u een veilige router én een veilig apparaat (smartphone, tablet, laptop, etc.) nodig. Het versturen van gegevens via WiFi met apparaten die geen beveiligingsupdate hebben gekregen kan nog steeds onveilig zijn,

Wat kunt u zelf doen?

  • Zorg dat altijd de laatste beveiligingsupdates geïnstalleerd zijn op uw laptop, PC, tablet en smartphone
  • Gebruik bij een laptop of PC een bekabelde aansluiting als dat mogelijk is
  • Gebruik het mobiele 4G netwerk in plaats van WiFi
  • Gebruik beveiligde protocollen zoals o.a. SSH, TLS en HTTPS als u WiFi gebruikt
  • Gebruik een versleutelde verbinding via VPN als u WiFi gebruikt

2 Reacties

Reputatie 5
Badge +4

Nog vragen?


Meer achtergrondinformatie kunt u vinden op de website van het Nationaal Cyber Security
Center (NCSC)
.

Wilt u graag contact over uw eigen situatie of hebt u nog andere vragen/opmerkingen over het WiFi lek? Post hieronder een reactie! ⬇️ Wij zullen u verder helpen.
Reputatie 6
Badge +6

Wilt u graag contact over uw eigen situatie of hebt u nog andere vragen/opmerkingen over het WiFi lek? Post hieronder een reactie! ⬇️ Wij zullen u verder helpen.


Hallo @Lindsay,

Zoals ik in mijn eigen topic over dit onderwerp al aangaf, is het ook van essentieel belang dat ook alle producenten van onze randapparatuur - die direct of indirect via een PC of Mac met het internet zijn verbonden - hierin een uiterst proactieve rol spelen.

EDIT: @Lindsay, om verwarring, onduidelijkheden of zelfs mogelijke tegenstrijdigheden in de berichtgevingen over dit zeer belangrijke onderwerp te voorkomen, heb ik mijn topic over dit onderwerp inmiddels verwijderd. "(..) Kunnen we het even centraal houden?" 😉

Serieuze producenten - zoals die van mijn Synology DS1812+ Network Attached Storage - van randapparatuur helpen ons als gebruikers natuurlijk direct als dit soort issues - met veel impact voor de veiligheid van de gebruikers - zich voordoen!

2 dagen! al na de publicatie heeft Synology voor haar klanten een fix beschikbaar!


Version: 6.1.3-15152-8
(2017-10-18)
Important Note
The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly.
This update will restart your Synology NAS.
Fixed Issues
Fixed multiple security vulnerabilities regarding WPA/WPA2 protocols for wireless connections (CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13084, CVE-2017-13086, CVE-2017-13087, CVE-2017-13088).


Ik heb natuurlijk direct deze update met de fix voor de WPA/WPA2 protocols geïnstalleerd op mijn NAS!


Heb een fijne, maar vooral een "internet veilig" dag allemaal! 😎

Reageer