Beantwoord

Eigen Windows DNS Server instellen op zte h369a experia box v10

  • 16 juli 2018
  • 6 reacties
  • 1114 keer bekeken

beste,

Sinds dat wij overgestapt zijn naar KPN Zakelijk
hebben we een andere modem de zte h369a experia box v10,
de zelfde als bij KPN (Normaal)

wij zijn overgestapt naar zakelijk door dat we volgens kpn meer zouden mogen ??

het probleem is, dat we een eigen windows 2012 server hebben draaien
met als inrichting ::

DNS / DHCP / AD DS
met als static ipadres 192.168.2.1
voor heen had ik binnen het netwerk dan ook netjes
de dns naam vermelding staan in het netwerk icontje, (boann.home)

sinds de overstepping werkt het niet meer, en met alles wat ik probeer
er is geen verandering de server zelf geeft de volgende melding aan ::

The DNS server is waiting for Active Directory Domain Services (AD DS) to signal that the initial synchronization of the directory has been completed. The DNS server service cannot start until the initial synchronization is complete because critical DNS data might not yet be replicated onto this domain controller. If events in the AD DS event log indicate that there is a problem with DNS name resolution, consider adding the IP address of another DNS server for this domain to the DNS server list in the Internet Protocol properties of this computer. This event will be logged every two minutes until AD DS has signaled that the initial synchronization has successfully completed.

gezien het wel altijd heeft gewerkt, zou ik graag willen weten hoe ik dit kan oplossen
dit gezien we het nodig hebben voor ons bedrijf voering, kunnen nu nergens bij
icon

Beste antwoord door boann 20 juli 2018, 03:32

Beste,

Inmiddels is het als nog gelukt, het volgende wat ik heb gedaan,
is alles binnen de modem uitgezet wat ik kon uit zetten, en het probleem bleek ipv6 te zijn;
die de modem uitstuurde waardoor het niet wilde werken
Bekijk origineel

6 reacties

Reputatie 7
Badge +6
Alright, het lijkt er op dat je een DHCP conflict hebt. Staat de DHCP server van de experiabox aan?

Daarnaast, kan je op de DNS/ADDS server ipconfig /all typen en de output hier posten? Mogelijk kan ik daar ook nog iets vinden.
de DHCP op de experiabox staat op het moment uit,

als ik hem aan zet, staat deze al vervolgens in gestald

192.168.2.1 /99

de rest 192.168.2.100/200 word gedaan door de server
----------------------------------------------------------------------

Windows IP Configuration

Host Name . . . . . . . . . . . . : boann
Primary Dns Suffix . . . . . . . : boann.home
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : boann.home

Ethernet adapter vEthernet (Broadcom NetXtreme Gigabit Ethernet #2 - Virtual Switch):

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hyper-V Virtual Ethernet Adapter #2
Physical Address. . . . . . . . . : 54-9F-35-1D-75-50
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.2.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 127.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 54-9F-35-1D-75-52
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.2.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.254
DNS Servers . . . . . . . . . . . : 192.168.2.1
192.168.2.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E5B423CD-7E8A-4FB2-8175-E944F0448E23}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3A8BA9A0-597A-4B47-95BD-343CEE05ABEE}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Reputatie 7
Badge +6
Ik zie geen problemen in deze config. Wat je kan proberen is de server opnieuw op te starten (Hiermee forceer je een synchronisatie).

Als ik het zo zie lijkt het er op dat het probleem helemaal los staat van KPN. met de overstap naar KPN is er nog wel een dingetje waar je op moet letten in de DNS server, alles wat de DNS niet kan afhandelen moet namelijk richting KPN gestuurd worden (Anders worden websites niet geresolved).

Een tijdelijke work around: Stel 8.8.8.8 als DNS op de clients in, dan kunnen ze niet via het domein inloggen maar hebben ze op z'n minst toegang tot het internet.
@SjorsK,

het heeft voor heen altijd gewerkt en de server is inmiddels al meerdere malen herstart.
de DHCP zelf werkt, als ik op mijn werk pc ipconfig doe,
krijg ik ook Primary Dns Suffix . . . . . . . : boann.home,
en we zaten al bij kpn, alleen zitten we nu bij kpn zakelijk
Reputatie 7
Badge +6
Ik adviseer om een externe expert binnenhuis te halen om de situatie te troubleshooting.

Met deze test kan je makkelijk testen of het probleem aan de kant van KPN zit:
1: Stel het modem in op fabriekinstellingen
2: Sluit een willekeurig standalone apparaat aan, bijvoorbeeld op wifi.
3: Als deze internet heeft, dan licht het probleem niet aan de kant van KPN. Als dit niet zo is dan kan het een idee zijn om een monteur langs te laten komen om de lijn te controleren.

Heel kort door de bocht gezegd: Tenzij je het serverbeheer hebt uitbesteed aan KPN is KPN alleen verantwoordelijk voor het opleveren van een actieve (functionerende lijn) en een werkend modem waarmee je gebruik kan maken van de afgelopen dienst. KPN is niet verantwoordelijk voor eigen serverapparatuur en de eventuele configuratie hiervan. Eigen apparatuur is namelijk een aangelegenheid van de ICT dienstverlener die hiervoor gecontracteerd is (En als dit niet het geval is: Het bedrijf zelf).

k ga er van uit dat je tot zo ver mijn advies mbt de DNS hebt doorgevoerd, indien dit niet het geval is dan zal er een kans zijn dat DNS requests niet geresolved zullen worden gezien de kans bestaat dat deze bij een verkeerd IP adres belanden.

Tot slot raad ik aan om voor de zekerheid de eventviewer te bekijken, de foutmelding daar kunnen namelijk een richting geven. Echter is het probleem zodanig complex dat ik niet verwacht dat het probleem snel via het forum verholpen zal worden, vandaar mijn advies om een externe expert in te schakelen.
Beste,

Inmiddels is het als nog gelukt, het volgende wat ik heb gedaan,
is alles binnen de modem uitgezet wat ik kon uit zetten, en het probleem bleek ipv6 te zijn;
die de modem uitstuurde waardoor het niet wilde werken

Reageer