Vraag

Internet van WiFi ExperiaBox v10 valt steeds weg.

  • 16 september 2020
  • 7 reacties
  • 51 keer bekeken

Wij maken sinds begin dit jaar in ons huis gebruik van KPN Buitengebied 4G met de modems ExperiaBox v10 en de Sagemcom CS 50001 4G Router. Beide zijn door een KPN monteur aangesloten. Dit heeft een tijdje goed gewerkt tot een week of 3 geleden, toen ineens WiFi instabiel werd. Op willekeurige momenten hebben we gewoon ineens geen internet meer, terwijl we wel met het WiFi verbonden zijn, zoals te zien in onderstaande screenshot:

 

Dit is niet alleen op de telefoon, maar gebeurt ook op andere apparaten zoals de Smart TV, Apple TV en laptops. We hebben alle routers al een keer 20 seconde van de stroom gehad en opnieuw opgestart maar het heeft niks opgelost. Wanneer we speedtests doen op momenten dat we wel internet hebben krijgen we resultaten die sterk variëren tussen de 12 mb/s en 35 mb/s. Voor beide keren hebben we de WiFi manager gebruikt en bij zowel de 12 mb/s en 35 mb/s krijgen we het bericht: ‘dit is het meest haalbare op jouw adres’ dus dat helpt ook niet. We wonen in een buitengebied waar binnen een straal van 300 meter maar 1 ander huis staat dus we hebben op de kanalen geen ruis. Ik heb overigens al getest of andere kanalen ander resultaat geeft maar dit is niet het geval.

Zoals gezegd maken we gebruik van een modem in combinatie van een 4G buitengebied router. In de Experiabox v10 wordt deze echter niet gezien. Dit staat er bij status → 3G/4G:

Wellicht dat dat er ook iets mee te maken heeft. De 4G router is gewoon aangesloten met een LAN kabel naar de modem. De lampjes van de 4G router zijn overigens allemaal blauw en ik heb signaal.

Beide routers zijn al een keer gereset door met een paperclip 15 seconde op de resetknop te drukken.
Ook heb ik de 4G router al een keer uitgezet om te kijken of het internet dan stabieler zou zijn, maar nog steeds hadden apparaten moeite met internet.

Ik hoop dat er zo voldoende informatie is en zo niet, dan hoor ik het graag.


7 reacties

Reputatie 6
Badge +6

Goedemiddag @E.B. ,

Welkom op het Zakelijk KPN Forum! 
Heel fijn dat u de situatie zo duidelijk en uitgebreid beschrijft. Zo te zien heeft u ook de juiste stappen ondernomen om zelf het probleem te verhelpen. Jammer genoeg tot nu toe nog zonder succes. Natuurlijk duiken we er verder in, zodat we tot een oplossing kunnen komen. 

Ik heb nog een aantal aanvullende vragen. Ervaren jullie ook problemen met bekabeld internet? En sinds wanneer hebben jullie het Sneller Internet Buitengebied modem? 

Het feit dat het 4G modem niet herkend wordt komt overeen met wat ik in de systemen naar voren zie komen. Het roept overigens ook tegelijkertijd vragen op. Ik zie namelijk dat de optie Sneller Internet Buitengebied in het pakket aan staat, maar als ik een meting wil doen krijg ik als reactie dat jullie helemaal geen Sneller Internet Buitengebied hebben. Heel erg vreemd natuurlijk. Ik zou dan haast gaan denken dat het Sneller Internet Buitengebied modem niet goed is aangesloten. Kunt u de lampjes van de ExperiaBox en het Sneller Internet Buitengebied iets verder toelichten? Welke lampjes branden er? En hoe branden de lampjes, contant of knipperend bijvoorbeeld?

Goedemorgen Rick,

Bedankt voor je bericht. Volgens de monteurbon hebben wij sinds 31 december 2019 de Sneller Internet Buitengebied modem. Ik heb een foto gemaakt van de lichtjes. Het lijkt mij er allemaal goed uit te zien. Zowel de modem als de router staan ongeveer op minimaal 1 meter 70 hoogte.

 

Bekabeld weet ik niet of het beter is, sinds wij allemaal hier laptops gebruiken die geen mogelijkheid hebben om een Ethernet kabel aan te sluiten.

Reputatie 6
Badge +6

Goedemorgen, 

Ik heb de situatie ook even met wat collega's besproken om te kijken wat de beste stappen zijn. 
In dit onderzoek hebben we de modems op afstand uit willen lezen, maar deze meting kan niet worden voltooid. We vermoeden daarom dat de reset die u gedaan heeft niet helemaal goed is gegaan. Ik wil u daarom vragen om de ExperiaBox nog een keer te resetten via de reset knop. Het reset gaatje zit naast de stroomkabel aan de zij- of achterkant van het modem. Deze knop dient een aantal seconden ingedrukt te worden met een puntig voorwerp. Stop met drukken als het ‘Power’ lampje rood gaat branden. Gaat dat lukken? En geeft u een gil als het modem gereset en vervolgens opnieuw opgestart is?

Goedemiddag Rick,

Ik heb zojuist de Experiabox wederom gereset en ingedrukt tot het power lampje rood werd. Hij is klaar met opstarten. 

Reputatie 6
Badge +6

Super! 

Ik ben gelijk mijn systeem weer ingedoken en alsnog kan ik meting niet volledig voltooien. Ik ga daarom kijken of ik een monteur kan plannen, zodat het probleem op locatie verder onderzocht kan worden. Wanneer komt het voor jullie het beste uit? En heb je voor mij gelijk een contactpersoon met een mobiel nummer en mailadres?

Hoi Rick,

Zo spoedig mogelijk zal fijn zijn. Wat ons betreft kan het maandag al. Tijd maakt niet uit. De contactpersoon is benjamintroost@hotmail.com met nummer 0627897375. 

Reputatie 6
Badge +6

Bedankt voor het snelle antwoord! 
Ik heb gelijk gekeken en kon een monteur inplannen voor aanstaande maandagochtend tussen 10.00 - 12.00 uur. 

Wat ik overigens wel nog even moet melden is dat er kosten berekend kunnen worden als het probleem door bijvoorbeeld eigen apparatuur veroorzaakt wordt. Ik verwacht het niet, maar is natuurlijk wel belangrijk om op voorhand te weten. Laat u het maandag weten als de monteur geweest is?

Reageer