Beantwoord

Ondernemerspakket 4 IP-adressen Experiabox v10 als router of als bridge: hoe 2e IP-adres gebruiken?

  • 24 juni 2016
  • 3 reacties
  • 2559 keer bekeken

Enkele dagen geleden hebben we een ondernemerspakket opgeleverd gekregen op een omgezette analoge lijn. Helaas met de onzinnige (ook de mening van de KPN-monteur) verplichting om een splitter à € 15,- af te nemen. De 4 IP-adressen - waarvan 2 stuks bruikbaar - werden netjes op een papier geschreven en de mededeling dat het modem ook als brige geconfigureerd kan worden. Dat de modem als bridge bruikbaar is werd mij ook bevestigd bij de bestelling.

**v10 bridge modus niet mogelijk **
Als echter geprobeerd wordt om de Experiabox v10 zakelijk (mac@KPN-OBIP) in bridge modus te configureren, dan wordt er geen enkel IP-adres doorgegeven aan het achterliggende apparaat. Ook het handmatig instellen van het IP-adres, netmasker 255.255.255.252, router 195.190.228.63 en DNS resolvers 194.151.228.2/191.151.228.18 geeft geen IP-verbinding. Ik heb beide IP-adressen geprobeerd.

**v10 router modus niet mogelijk **
Als ik vervolgens het modem reset en het tweede IP-adres (.142 aan het modem gebonden, dus .141 gekozen en niet het broadcast-adres) aan het achterliggende apparaat toewijs, die firewall uitschakel, dan wil de Experiabox v10 ook géén gerouteerde verbinding opzetten.

**KPN ICT service**
Als ik vervolgens KPN bel, dan wordt ik uiteindelijk doorverbonden met de ICT-service. Daar zegt de medewerker heel stellig dat de bridge modus niet werkt in combinatie met een v10 modem, wel met een ouder v8 modem, maar dat is niet meer leverbaar. Vervolgens wordt ik terugverbonden met de niet ICT-servicedesk die de zaak escaleren. Vervolgens blijft het escalatie verzoek liggen. Bij vervolggesprekken komt nog de workaround als suggestie om PPPoE op de achterliggende router in te stellen. Dat is op zich een aardig idee, maar praktisch onbruikbaar omdat dit een router betreft en geen ADSL modulatie/demodulatie (modem) aan boord heeft, dus een VPi of VCi zijn niet in te stellen. Bij vervolggesprekken blijft de response wisselend: de ene medewerker zegt dat een bridge wel moet kunnen met een v10 en de ander zegt dat het niet kan.

De tussenstand is dat we een verbinding hebben waarvan we zowel niet in bridge als in routed modus gebruik kunnen maken van de publieke-IPv4-adressen. Hoe komen we tot een oplossing?
icon

Beste antwoord door cj0 25 juni 2016, 13:30

Ik heb het nu 4 dagen later nogmaals geprobeerd (het modem draait nu op firmware V1.01.02T01.5) om het 2e publieke IP-adres in de router-modus met handmatige configuratie te draaien en dat werkt nu wel!



IP: .41 (het adres wat niet in gebruik is)

Netmask: 255.255.255.252

Gateway: .42 (het publieke adres dat is toegewezen aan de Experiabox v10)

DNS: 192.51.228.2 en 194.151.228.18
Bekijk origineel

3 reacties

Ik heb het nu 4 dagen later nogmaals geprobeerd (het modem draait nu op firmware V1.01.02T01.5) om het 2e publieke IP-adres in de router-modus met handmatige configuratie te draaien en dat werkt nu wel!

IP: .41 (het adres wat niet in gebruik is)
Netmask: 255.255.255.252
Gateway: .42 (het publieke adres dat is toegewezen aan de Experiabox v10)
DNS: 192.51.228.2 en 194.151.228.18
Vreemd dat er een "Bridge mode" aan boord is die niet functioneert als deze wordt ingeschakeld:

Reputatie 7
Badge +11
Hallo cj0,

Wat super dat het zelf gelukt is! Bedankt voor het delen van de oplossing. :)
De optie voor Bridge mode is aanwezig maar wordt niet ondersteund. Sterker nog, volgens mij werkt de functie inderdaad helemaal niet.

Reageer