Vraag

Device verwijderen

  • 23 oktober 2018
  • 7 reacties
  • 627 keer bekeken

Ik heb op dit moment 2 devices aangemaakt in de portal, beide met hetzelfde Device EUI, een met OTAA, waarmee de device (Arduino MKR WAN) aangeeft niet te kunnen verbinden, daarna met ABP, waarop de device geen foutmelding geeft, echter ook niet lijkt door te komen. Waarschijnlijk door de dubbele EUI ? Ik zou graag beide verwijderen en blanco beginnen.

7 reacties

Reputatie 6
Badge +6
Goedemorgen @SWP,

Welkom bij de IoT Community!
Vermoedelijk komt de foutmelding inderdaad door de dubbele DevEUI. Ik heb uw Developer Portal account aan de hand van uw mailadres gevonden en beide devices zojuist verwijderd. Hierbij dus de schone lei πŸ˜€

Als u verder hulp nodig heeft hoor ik dat natuurlijk graag!
Reputatie 6
Badge +6
Goedemiddag @SWP,

Ik heb in uw account gekeken en ik zie nu twee geregistreerde device naar voren komen.
Dit zijn de devices met DevEUI 0059AC0000181E0A en A8610A3130327713. Beide devices hebben nu de status 'Error'. Er is dus iets niet goed gegaan in de aanmelding op het netwerk. Zal ik de devices weer verwijderen, zodat u de devices nogmaals via OTAA aan kunt melden?

Als u vervolgens een Join Request heeft gedaan en mij een seintje geeft kijk ik direct of dit Join Request goed doorgekomen is.
Reputatie 6
Badge +6
Dat is goed hoor! Houd er alleen wel rekening mee dat ABP alleen op de Developer Portal werkt. Ik heb de devices weer verwijderd πŸ‘πŸ»
Reputatie 6
Badge +6
Goedemiddag,

Ik heb direct in de portal gekeken en ik zie nu inderdaad het Join Request naar voren komen.
Deze is uiterlijk morgenmiddag verwerkt πŸ˜€
Hoi Rick,
Ik heb een nieuw devie aangemaakt, en de ABP keys in de device overgenomen.
Verder via Beeceptop een endpoint aangemaakt voor test. Link in lora portal getest en eea komt binnen op beeceptor. De device lijkt ook te verbinden met het Lora network, echter een bericht wordt niet juist verzonden, tenminste niet zichtbaar in de Lora portal en ook niet in de endpoint. Device geeft een error.
Kunnen jullie zien of de device ook echt verbonden is (geweest) ??
Dat is prima. Maar dan testen eerst ABP. Dat zal dan morgen worden, overigens.

Dank je wel.
Heb een nieuw OTAA device aangemaakt. Hoe lang duurt het voordat deze geactiveerd worden ?

Reageer