Beantwoord

Geen berichten zichtbaar in devportal, mogelijjk wel in backend?

  • 27 september 2019
  • 5 reacties
  • 224 keer bekeken

Beste KPNers,
Helaas heb ik via de devportal nog geen berichten ontvangen van DevEUI: 70B3D570500017A6.
Ik zie in het debug scherm geen berichten, kunnen jullie wellicht toch iets zien binnenkomen, dat ik in de devportal niet kan zien? Wellicht is het mogelijk dat jullie de registraties in devportal voor dit devEUI verwijderen, dat ik het op nieuw kan proberen? Hopelijk kunnen jullie mij hierbij helpen.

Enige achtergrond:

  1. Ik heb dit DevEUI tweemaal opgevoerd in devPortal onder de namen "oyster_2" en "oyster_3"
  2. dit device is eerder via een tussenpartij op het netwerk geregistreerd geweest, maar volgens hun door KPN weer verwijderd in de back end.
  3. oyster_2 heb ik opgevoerd toen het device nog via de andere partij geregistreerd was. Ik kreeg toen een nette mail met de melding: "We kunnen helaas jouw OTAA verzoek voor DevEUI 70B3D570500017A6 in de Developer Portal niet accepteren. Dit DevEUI is reeds in gebruik door 1 van onze klanten."
  4. oyster_3 heb ik aangemaakt nadat deze partij had aangegeven dat het device door KPN verwijderd zou zijn uit de back end. Toen heb ik geen mail meer ontvangen zoals onder voorgaande punt, dus dat lijkt daarmee te kloppen.
  5. mogelijk stuurt het device geen berichten uit. Ik heb meerdere malen het device gereset, dus dat zou het niet moeten zijn. verder stuurt het device een heartbeat elke 24u
icon

Beste antwoord door Rick S. 1 oktober 2019, 08:41

Goedemorgen @WoltjerD ,

Daar zijn we weer!
Nog geen half uur nadat ik gister klaar was heb ik een terugkoppeling ontvangen.

Het device bleek nog niet verwijderd uit alle systemen en dit heeft eigenlijk ook de problemen veroorzaakt.
Nu is het zo dat we tegenwoordig eigenlijk geen devices meer uit de Developer Portal verwijderen, dus moest ik dit als uitzondering uit laten voeren. Dat is gelukkig nu gelukt en het device is nu helemaal weg. Dat betekent dat u het device nu opnieuw aan kunt melden en dan geen problemen meer mag krijgen.
Bekijk origineel

5 reacties

Reputatie 6
Badge +6
Hi @WoltjerD ,

Welkom bij de IoT Community!
Ik heb even snel in het systeem gekeken en ik denk dat ik al zie waar het misgaat.
In de Developer Portal komt deze DevEUI namelijk 2 keer voor. In het ene account als volledig actief device en bij het andere account met een 'error'.

Nu is het wel zo dat ik niet precies weet hoe ik dit op kan lossen. Ik ga hier maandag navraag voor doen bij onze specialisten en kom er dan nog even op terug.

Ik wens u een fijn weekend!
Reputatie 6
Badge +6
Goedemiddag @WoltjerD ,

Ik ben u niet vergeten hoor!
Zoals besproken heb ik de situatie aan de specialisten voorgelegd om tot een oplossing te komen, maar ik heb nog geen terugkoppeling mogen ontvangen.

Zodra ik nieuws heb hoort u gelijk van mij!
Reputatie 6
Badge +6
Goedemorgen @WoltjerD ,

Daar zijn we weer!
Nog geen half uur nadat ik gister klaar was heb ik een terugkoppeling ontvangen.

Het device bleek nog niet verwijderd uit alle systemen en dit heeft eigenlijk ook de problemen veroorzaakt.
Nu is het zo dat we tegenwoordig eigenlijk geen devices meer uit de Developer Portal verwijderen, dus moest ik dit als uitzondering uit laten voeren. Dat is gelukkig nu gelukt en het device is nu helemaal weg. Dat betekent dat u het device nu opnieuw aan kunt melden en dan geen problemen meer mag krijgen.
Beste Rick,

Yes, het probleem is nu opgelost, ik ontvang nu wel berichten!

Nadat jullie de eerdere registraties hebben verwijderd, heb ik het device opnieuw via de devportal geregistreerd.
Helaas ontving ik toen nog steeds geen berichten. Daarom heb ik de config van het device ook nog eens uitvoerig nagekeken en denk dat de regio van het device ook niet goed ingesteld stond. Moet natuurlijk EU868 zijn.

Maar de dubbele registratie zou ook goed een extra probleem kunnen zijn geweest.

Hoe dan ook, heel hartelijk dank voor de vriendelijke en adequate hulp van jou en je collega's, top! 👏🏻

Met hartelijke groet,

Derk-Jan
Reputatie 6
Badge +6
Goedemorgen Derk-Jan,

Ik ben erg blij om te lezen dat het nu helemaal gelukt is!
Wellicht had het feit dat de regio nog niet goed ingesteld stond ook wel een rol, maar goed. Het belangrijkste is nu natuurlijk dat het werkt.

Als ik nog ergens bij kan helpen, ik hoor het graag!

Fijne dag 😁

Reageer