Welkom op het

Zakelijk KPN Forum

Recent online
Zakelijk KPN Forum - Indexpagina
Vraag

Geolocation incorrect


Na een lange tijd proberen is het mij inmiddels gelukt om dmv een node-red server en een lopy verbonden met het kpn developer portal het geheel werkend te krijgen. Nu krijg ik alleen voor zover ik weet de verkeerde coordinaten doorgestuurd. Als ik het apparaat aanzet draait het de code en zie ik bij het debug menu in node red allerlei data verschijnen, alleen de locatie lijkt niet te kloppen. Dit is wat ik in mijn node-red server waarvind:
LrrLAT: "52.069241"
LrrLON: "4.349416"
Na op google maps gekeken te hebben blijkt het bij een kpn kantoor in de buurt te zijn.
Hoe kan ik op de juiste manier de locatie testen?

3 Reacties

Reputatie 5
Badge +5
Hi @Jim_GB,

Welkom bij de IoT Community!
Goed om te lezen dat het gelukt is om uw device werkend op het netwerk te krijgen. Natuurlijk kijk ik graag mee en onderzoek ik wat er precies gebeurt met de geolocation.

Wilt u mij in een privébericht de DevEUI van het betreffende device sturen? En wat is de locatie die het device zou moeten geven?
Reputatie 5
Badge +5
Goedemorgen @Jim_GB,

Bedankt voor het sturen van de gegevens!
Ik moet bekennen dat ik niet direct kan plaatsen wat er hier gebeurt, waardoor dit adres naar voren komt. Ik zet deze vraag door naar onze specialisten om er wat verder in te duiken. Wanneer ik een terugkoppeling ontvang geef ik natuurlijk direct een gil!
goedemorgen @Rick S.
Bedankt voor je vlotte antwoord. Ik ben zelf ook zeer benieuwd wat de oorzaak is en zie jullie reactie tegemoet 🙂

Met vriendelijke groet,

Jim Wabeke

Reageer