Vraag

Is the Developer portal under maintenance?

  • 15 augustus 2018
  • 6 reacties
  • 275 keer bekeken

Hello I would like to know whether the developer portal for lora https://loradeveloper.mendixcloud.com/login.html is under maintenance or not. I am having a lot of trouble to log in and none of my messages is being forwarded.

Thanks in advance,

6 reacties

Reputatie 7
Badge +11
Hello @JCL, for me the developer portal works as expected at the moment. My messages are being forwarded and received. I'm not sure if there was any downtime this morning, I didn't catch a notice about it.

Can you try again if the developer portal works for you as well?
Hello @JCL, for me the developer portal works as expected at the moment. My messages are being forwarded and received. I'm not sure if there was any downtime this morning, I didn't catch a notice about it.

Can you try again if the developer portal works for you as well?


The portal seemed to be out from 5:09 am till 10:50 am of today, I didn't get any message in that time span, and I was not able to login from 9:00 till 10:50.
Reputatie 7
Badge +11
That's very unfortunate. I haven't noticed the downtime. Good to hear the developer portal works again now! Please let us know if you encounter any problems again.
That's very unfortunate. I haven't noticed the downtime. Good to hear the developer portal works again now! Please let us know if you encounter any problems again.

Hi @Tim

I have experiencing again issues with the dev portal, today from 02:00 am, it has stopped working...
Reputatie 7
Badge +11
That's very unfortunate. I haven't noticed the downtime. Good to hear the developer portal works again now! Please let us know if you encounter any problems again.

Hi @Tim

I have experiencing again issues with the dev portal, today from 02:00 am, it has stopped working...

Strange, there was no maintenance know to me. Did you only experienced issues while logging in or were messages also not being deliverd?
That's very unfortunate. I haven't noticed the downtime. Good to hear the developer portal works again now! Please let us know if you encounter any problems again.

Hi @Tim

I have experiencing again issues with the dev portal, today from 02:00 am, it has stopped working...

Strange, there was no maintenance know to me. Did you only experienced issues while logging in or were messages also not being deliverd?


Both, I cannot login and the delivery stalls... Could it be a server backup of the site?

Reageer