Welkom op het

Zakelijk KPN Forum

Recent online
Vraag

OTAA lukt niet


  • Debutant
  • 2 reacties
Ik heb een aantal GPS trackers op Lora en wil deze testen op het kpn netwerk. Deze trackers hebben enkel de mogelijkheid om via OTAA toegevoegd te worden. Ik heb afgelopen week al een heel aantal trackers op het TTN netwerk geactiveerd en dat is in 2 minuten geregeld. Op het KPN netwerk lukt me dit niet en staat hij al 2 dagen met een uitroepteken "Device not yet activated". Ik heb het volgende ingevuld, doe ik iets fout?

- device aangemaakt in de kpn loradeveloper portal, daarbij het Device EUI van het device overgenomen, in het device stond ook al een AppKey dus deze heb ik hier ook overgenomen
- in het device de AppEUI van kpn gezet: 0059AC0000010120

daarna device aangezet

3 Reacties

Reputatie 5
Goedemorgen @Joram,

Welkom bij onze LoRa Community! 😁

Goed dat u deze vraag hier stelt. Ik heb direct een controle gedaan en ik zie de OTAA activatie van uw device staan.
Deze moet nog een laatste zetje krijgen door een achterliggende afdeling. Normaliter controleert dit men dagelijks, maar dat is nu dus niet gebeurt. Ik heb direct het verzoek uitgezet om de OTAA activaties goed te keuren, zodat deze afgerond worden.

Ik verwacht dat dit later vandaag voltooid wordt 😉
Dankjewel. Waarom moet dit nog handmatig gebeuren? Is dat enkel voor de development omgeving of is dit tijdelijk of zal dit altijd blijven?
Reputatie 5
Hi @Joram,

Graag gedaan!
Ik moet eerlijk zeggen dat ik de precieze reden niet weer. Echter is het zo dat de Developer Portal een demo versie om te testen op ons netwerk. Als u een live account (ThingPark account) gaat gebruiken dan gaat dit automatisch. Natuurlijk zijn wij ook constant bezig om te kijken hoe de Developer Portal verbeterd kan worden. Ik vermoed dus dat dit op termijn wel automatisch zal gaan. Ik draag het in ieder geval aan als een verbeterpunt 😉

Reageer