Vraag

Toevoegen Elsys ERSC02 werkt niet

  • 5 August 2021
  • 7 reacties
  • 45 keer bekeken

Beste,

 

Via het portal probeer ik een Elsys ERSCO2 toe te voegen. Als ik op “Add Network Info” druk krijg ik de melding: “There was a problem creating the KPN LoRa Network: Conflict”.

 

De DevEUI is: A81758FFFE062131

De gebruikte AppEUI is: 0059AC0000010120

 

Wat is er aan de hand? Hoe kan ik zorgen dat het werkt? Klopt de AppEUI voor KPN Things? Ik hoor graag van je.

 

Groeten,

 

Guus


7 reacties

Reputatie 7
Badge +6

Goedemiddag @GuusS 

Welkom bij de IoT Community! 
We hebben eerder gebruikers gezien die tegen dit probleem aanlopen en mijn collega's zijn aan het uitzoeken hoe dit precies komt. Ik heb aan de hand van de gegevens uit jouw forumprofiel het account in de Things Portal gevonden en ik zie 2 devices naar voren komen. Eén van de devices is aangemeld en heeft sinds vanmiddag een aantal berichten in de LoRa Data History. Heb je dit device eerder aangemeld? Of kreeg je bij het toevoegen van dat device ook deze foutmelding?

Beste Rick,

 

Dank voor je snelle reactie. Bij het toevoegen van het device dat nu is aangemeld (ik meldde hem aan nadat de ander niet werkte) heb ik geen problemen ondervonden, hij werkte direct.

 

Groeten,

 

Guus

 

 

Reputatie 7
Badge +6

Goedemiddag Guus,

Bedankt voor de reactie en toelichting! 
Ik heb mijn collega's gevraagd of er al meer duidelijkheid is omtrent de oorzaak en de oplossing. En daarnaast heb ik ook gevraagd om naar jouw specifieke geval te kijken, Ik hoop snel een terugkoppeling te ontvangen. Zodra dit gebeurt kom ik direct bij je terug! 

Reputatie 7
Badge +6

Goedemiddag Guus, 

Ik heb nog geen terugkoppeling van mijn collega ontvangen. Het valt me trouwens wel op dat het device BIMlink kantoor (nog) niet aan een flow is gekoppeld. Dat moet dus nog wel gebeuren. 

Reputatie 7
Badge +6

Goedemorgen Guus, 

Ik heb gisteren nog even contact gehad met mijn collega's en we zijn weer een stuk wijzer. We zijn er namelijk achter gekomen dat de DevEUI A81758FFFE062131 onlangs al is aangemaakt onder een account van een andere gebruiker. Daarom kreeg je de foutmelding toen je dit device wilde aanmelden. Hoe ben je precies aan de deze DevEUI gekomen?

Beste Rick,

Bedankt voor het uitzoeken. Ik heb de device te leen dus het zou kunnen dat hij ook door iemand anders is aangemeld. Betekent dit dat een device altijd maar in één account kan zijn aangemeld? Is het voldoende om de device in het andere account te verwijderen, of is er meer nodig om hem af te melden?

 

Groeten,

Guus

Reputatie 7
Badge +6

Goedemiddag Guus, 

Aah dan zal dat het inderdaad zijn. Het klopt dat het device maar 1 keer (en dus ook in 1 account) geregistreerd kan staan. Wanneer de andere gebruiker het device uit zijn/haar account verwijderd, kan je het device opnieuw onder jouw account aanmelden. 

Hierbij kan je dan het beste het device eerst via de Portal toevoegen. Als dat gelukt is kan je de batterij van het device loshalen en vervolgens weer erin doen, zodat het device dan opnieuw (na de koppeling in het andere account) gaat joinen. 

Reageer