Vraag

OTAA werkt niet. Kan niet joinen

  • 7 februari 2018
  • 3 reacties
  • 391 keer bekeken

Badge
Hallo,

Wij zijn bezig met een GPS tracker met LoRaWAN functionaliteit.
We hebben het device geconfigureerd om via OTAA verbinding te maken met het KPN netwerk (class A).
DevEUI: 0059AC0000123456
AppEUI: 0059AC0000010120
AppKey: abcd796911c50bec4d2bcd705efdbecb

Het apparaat geeft aan dat de join request verzonden is, maar krijgt daarna een RX-timeout. We zien ook geen frames binnenkomen op de developerportal.

Wat doen we hier fout?
Kan iemand mij misschien vertellen of de request uberhaupt bij KPN aangekomen is?

3 reacties

Reputatie 6
Badge +6
Goedemorgen @JesseAtBlue,

Leuk om u weer terug te zien!
Ik heb direct even het device opgezocht en ik zie hem als registered device naar voren komen.
Nu viel mij wel direct op dat de status van het device een error gaf. Deze heb ik opgelost en op dit moment staat het device helemaal geregistreerd zoals het hoort. Wilt u het nogmaals met dit device proberen?

Verder zag ik ook nog een OTAA request van een ander device staan. Deze moet nog goedgekeurd en afgerond worden. Ik heb daarom ook direct een sein naar mijn collega gegeven om dit request te behandelen.
Badge
Goedemorgen Rick!

Wat goed dat dit het probleem opgelost heeft!

Zou u me misschien kunnen informeren over welke fout het precies was, en hoe deze is veroorzaakt?
Dit zou voor ons belangrijk kunnen zijn om dit soort situaties in de toekomst te voorkomen.

Bij voorbaat dank!
Reputatie 6
Badge +6
Goedemiddag @JesseAtBlue,

Ik moet eerlijk bekennen dat ik niet precies weet wat de oorzaak van de fout is geweest. Het lijkt erop dat het bij dit systeem is blijven hangen in het systeem. De overige devices zien er verder prima uit en werken volgens mij ook naar behoren, toch?

De fout heeft dus in dit geval niet bij jullie gelegen en dus hoeven jullie in het vervolg ook geen andere dingen te doen.
Natuurlijk ben ik altijd bereikbaar voor vragen en/of hulp!

Reageer