Vraag

Verwijderen device en controleren status

  • 1 april 2019
  • 11 reacties
  • 657 keer bekeken

Reputatie 1
Badge
Hallo,

Ik heb in de Lora Developer omgeving 1 device verkeerd aangemaakt, DevUID klopt niet. Willen jullie deze aub verwijderen? Het gaat om het eerste device met DevUID: 0059AC0000010120.

Kunnen jullie ook de status controleren van de device met DevUID: A81758FFFE0304E6. Deze lijkt nog niet geactiveerd te zijn?

Alvast bedankt.

11 reacties

Reputatie 6
Badge +6
Goedemiddag @adis ,

Welkom terug!
Natuurlijk help ik u graag verder. Ik heb zojuist het device uit uw account verwijderd.

Daarnaast heb ik gekeken naar het device met DevEUI A81758FFFE0304E6. Dit device komt nu met een fout naar voren en ik zie inderdaad dat de aanmelding op het netwerk niet goed is gegaan. Nu zie ik niet direct waarom het fout is gegaan, dus ik stel voor dat we een nieuwe poging doen. Ik heb dit device nu ook uit uw account verwijderd. Wilt u een nieuwe Join Request met dit device aanmaken en mij vervolgens een gil geven?

Op deze manier volgen we de aanmelding op het netwerk stap voor stap en kunnen we op die manier de fout achterhalen als het weer fout gaat.
Reputatie 1
Badge
Hoi Rick,

Bedankt voor je hulp! Ja, we gaan toch het LoRa project wellicht doorzetten :-)

Ik heb het apparaat weer toegevoegd.
Reputatie 6
Badge +6
Geen enkel probleem! Daar zit ik voor 😃

Ik heb gelijk gekeken en ik zie dat het device direct weer met een error in de Portal is gekomen. Heel erg vreemd, aangezien een Join Request normaliter ook eerst door ons goedgekeurd en doorgezet moet worden.

Ik ga dit issue aan onze specialisten voorleggen, want eerlijk gezegd snap ik niet waar de fout precies in zit. Als ik een terugkoppeling ontvang hoort u uiteraard direct weer van mij!
Reputatie 1
Badge
Hey Rick,

Het is inmiddels weer goed. Ik weet niet of jullie iets gedaan hebben, maar het device is nu up and running.

Thanks!
Reputatie 6
Badge +6
Als aanvulling op mijn laatste bericht wil ik graag van u weten welke stappen u heeft gezet bij het aanmaken van het Join Request van dit device. Wilt u deze stappen met mij delen?

Dit kan eventueel in een privébericht
Reputatie 6
Badge +6
Sorry Adis!

Ik had uw laatste bericht gemist. Ik zie het device nu inderdaad wel helemaal actief staan.

Ik heb eerlijk gezegd geen idee hoe, maar het belangrijkste is natuurlijk dat het nu werkt. Ik ga nog wel even navragen of de specialisten weten of kunnen zien wat hier gebeurt is.
Reputatie 1
Badge
Hoi Rick,

Ik wilde weer even je hulp inroepen. Ik heb 8 sensoren in de test gegooid. Met 7 apparaten ging het vlekkeloos. 1 apparaat krijg ik nog steeds niet geactiveerd, zie Dev ID: 0018B22000000179. Kun jij misschien iets zien aan jullie kant?

Daarnaast heb ik iets vreemds, 1 apparaat verstuurd ineens geen data meer? In het device zelf is niets gewijzigd. Het gaat om Dev ID: 0018B22000000A7C. Kun je van dit device iets aan jullie zijde vinden?

Bedankt voor je hulp.
Reputatie 1
Badge
Ik denk dat DevID 0018B22000000179 verwijdert moet worden. @Rick S. Kun je deze verwijderen? Dan maak ik hem opnieuw aan.

2e probleem met DevID 0018B22000000A7C is verholpen aan mijn zijde, volgens mij batterij
Reputatie 6
Badge +6
Goedemiddag Adis,

Excuses voor de late reactie!
Het is behoorlijk druk, waardoor ik er nog niet aan toegekomen was.

Ik heb zojuist device 0018B22000000179 verwijderd.

Device 0018B22000000A7C komt nu als actief naar voren, dus dat ziet er goed uit. Goed dat u het probleem met de batterij heeft gevonden 😁
Reputatie 1
Badge
Geen probleem, ik heb hem weer opnieuw toegevoegd. Thanks @Rick S.
Reputatie 6
Badge +6
Ik zie hem nu ook weer op de lijst staan om verder verwerkt te worden! Dat gaat dus helemaal goed 😁

Reageer