Beantwoord

Installeren Wordpress applicatie werkt niet: -extension -mysqli -Niet voldaan

  • 23 januari 2018
  • 1 reactie
  • 271 keer bekeken

Hi,
Ik heb een probleem met het installeren van Wordpress. Ik krijg de melding bij php dat mysqli niet voldaan is.



En onder de website zelf staat het volgende: "Parallels Presence Builder 12.0.5-17 kan niet worden ingeschakeld. Reden: requirement 'ionCube Loader' can not be satisfied"




Volgensmij het zelfde probleem als in het onderstaande topic:
https://zakelijkforum.kpn.com/domeinnaam-online-webhosting-online-14/installeren-wordpress-applicatie-werkt-niet-extension-mysqli-niet-voldaan-10169
icon

Beste antwoord door Lindsay 23 januari 2018, 20:00

Hi,
Ik heb een probleem met het installeren van Wordpress. Ik krijg de melding bij php dat mysqli niet voldaan is.



En onder de website zelf staat het volgende: "Parallels Presence Builder 12.0.5-17 kan niet worden ingeschakeld. Reden: requirement 'ionCube Loader' can not be satisfied"




Volgensmij het zelfde probleem als in het onderstaande topic:
https://zakelijkforum.kpn.com/domeinnaam-online-webhosting-online-14/installeren-wordpress-applicatie-werkt-niet-extension-mysqli-niet-voldaan-10169
Hi @Ricover! Dit is inderdaad hetzelfde probleem als in het andere topic. We hebben het incident gemeld.

Bij het scherm Website Configuratie kunt u de PHP versie omlaag halen, hierna werkt het wel.
Voor nu is dit even de workaround. Laat u het weten als dit is gelukt? Anders kan ik u assisteren 🙂
Bekijk origineel

1 reactie

Reputatie 6
Badge +5
Hi,
Ik heb een probleem met het installeren van Wordpress. Ik krijg de melding bij php dat mysqli niet voldaan is.



En onder de website zelf staat het volgende: "Parallels Presence Builder 12.0.5-17 kan niet worden ingeschakeld. Reden: requirement 'ionCube Loader' can not be satisfied"




Volgensmij het zelfde probleem als in het onderstaande topic:
https://zakelijkforum.kpn.com/domeinnaam-online-webhosting-online-14/installeren-wordpress-applicatie-werkt-niet-extension-mysqli-niet-voldaan-10169
Hi @Ricover! Dit is inderdaad hetzelfde probleem als in het andere topic. We hebben het incident gemeld.

Bij het scherm Website Configuratie kunt u de PHP versie omlaag halen, hierna werkt het wel.
Voor nu is dit even de workaround. Laat u het weten als dit is gelukt? Anders kan ik u assisteren 🙂

Reageer