Beantwoord

php versie

  • 27 april 2017
  • 4 reacties
  • 344 keer bekeken

Fout melding in Joomla
Goedemorgen
Volgende foutmelding verschijnt

We hebben gedetecteerd dat uw server gebruik maakt van PHP 5.5.38 welke verouderd is en niet langer officiële beveiligingsupdates van de ontwikkelaars ontvangt. Het Joomla! Project raadt aan uw site naar PHP 5.6 of hoger te upgraden welke tenminste tot 2018-12-31 beveiligingsupdates zal ontvangen. Vraag uw hoster om PHP 5.6 of een latere versie de standaardversie voor uw site te maken.

Heb hierover het forum doorzocht en vond daar een topic over.
In mijn portal wordt geen hogere versie aangeboden dan de reeds geinstalleerde.
Hoe lossen we dit op
icon

Beste antwoord door SjorsK 27 april 2017, 10:06

Het upgraden wordt gezien als een "best practice" maar is niet direct een probleem, beveiliging is namelijk afhankelijk van vele factoren.

Desalniettemin lijkt het mij onwenselijk om, op een verouderde versie te draaien van PHP, zeker gezien PHP 7.0 nu uit is en een stuk sneller is dan z'n voorgangers.

Als je de optie voor een nieuwere versie niet in het lijstje kan vinden, zal wordt de nieuwere versie nog niet aangeboden in de hosting omgeving, mogelijk kan een KPN medewerker meer duidelijkheid geven met betrekking tot de plannen van een upgrade van de omgeving.
Bekijk origineel

4 reacties

Reputatie 7
Badge +6
Het upgraden wordt gezien als een "best practice" maar is niet direct een probleem, beveiliging is namelijk afhankelijk van vele factoren.

Desalniettemin lijkt het mij onwenselijk om, op een verouderde versie te draaien van PHP, zeker gezien PHP 7.0 nu uit is en een stuk sneller is dan z'n voorgangers.

Als je de optie voor een nieuwere versie niet in het lijstje kan vinden, zal wordt de nieuwere versie nog niet aangeboden in de hosting omgeving, mogelijk kan een KPN medewerker meer duidelijkheid geven met betrekking tot de plannen van een upgrade van de omgeving.
Reputatie 6
Badge +6
Goedemiddag @BensStempher,

Ik kan me voorstellen dat het lastig is als u met een oudere versie moet werken en het daardoor niet vlekkeloos werkt. Ik heb gelijk onze specialisten aangesproken en gevraagd om een nieuwe update van de omgeving. Op dit moment is helaas nog niet duidelijk wanneer deze update uitgevoerd zal worden.
Overigens krijgen we meerdere signalen hierover en is de vraag om een update dus groeiende.

Ook dit signaal heb ik doorgegeven en ik vertrouw erop dat er binnen afzienbare tijd een update uitgevoerd zal worden.

Ik hoop u hiermee voldoende geïnformeerd te hebben.
Reputatie 7
Badge +6
Mag ik adviseren om te onderzoeken om php 7.* beschikbaar te stellen? Deze PHP versie is een stuk efficiënter voor de server en zal tot een performance boost leiden.

Hier een interessante pagina voor techneuten:
http://www.zend.com/en/resources/php7_infographic
Reputatie 6
Badge +6
Hi Sjors,

Tuurlijk mag u ons adviseren! Dat stel ik zeer op prijs :D
Ik geef dit advies met de erg nuttige (technische) pagina direct door aan de betreffende afdeling.

Reageer