Vraag

PHP7.2 Update


Ik heb deze vraag al eens eerder gesteld in andere topics, maar helaas zijn deze tot dusverre (bewust?) onbeantwoord gebleven ....

Sinds 1 junari 2019 is er vanuit PHP geen enkele ondersteuning meer voor versies 5.6.X en 7.0.X. Versie 7.1.X ontvangt enkel nog beveiligingsupdates tot het einde van dit jaar. Aangezien de shared-hosting van KPN nog op PHP 5.6.X draait, onderdrukt dit niet alleen de performance van de website, maar ook de veiligheid (!).

U kunt mijn vraag intussen al raden...Wanneer verwacht KPN PHP7.2 (of hoger) te implementeren in de (zakelijke) shared-hosting omgeving?

PHP Ondersteunde versies: http://php.net/supported-versions.php
Benchmarks PHP 5.6 t/m 7.2: https://kinsta.com/nl/blog/php-7-hhvm-benchmarks/

3 reacties

Reputatie 5
Badge +5
Hi @degeestster,

Dat is een terechte vraag welke u stelt. Ik heb uw vraag doorgezet naar collega's die hier meer over weten. Zodra ik een antwoord heb ontvangen laat ik het u weten.

Excuses als u de indruk krijgt dat uw vragen bewust niet zijn beantwoord. Dat is zeker niet de bedoeling. Ik heb uw eerdere topics gelezen en houd er rekening mee dat ook niet KPN forum leden antwoord geven op uw vragen.
Dag @Rashid,

Dank voor je reactie. Heb je intussen al een antwoord gehad van je collega's? Ik hoop op goed nieuws!
Reputatie 5
Badge +5
Hi @degeestster,

Graag gedaan! Ik heb nog geen antwoord gehad van mijn collega. We zullen nog even moeten afwachten. Zodra ik antwoord heb, laat ik het jou weten!

Reageer