Beantwoord

PHP versie wijzigen

  • 3 september 2018
  • 8 reacties
  • 305 keer bekeken

Reputatie 2
Badge
Hoi,

Ik krijg na het updaten van mijn gebruikte thema de volgende melding in WordPress:



Kan ik deze zelf aanpassen naar V5.6?? Ik heb in CPanel het volgende gevonden:



Heeft wijzigen andere gevolgen??

Gr Henk
icon

Beste antwoord door marvinh 3 september 2018, 17:09

@Henkie,

Onder PHP-implementatie kan je de versie aanpassen, dit heeft waarschijnlijk geen gevolgen. Het kan echter wel zijn als er oude software wordt gebruikt, dat die niet compatibel is met de nieuwe versie van PHP. Dit is een kwestie van testen.
Bekijk origineel

8 reacties

Reputatie 5
Badge +5
Goedemorgen @Henkie, @degeestster, @MariskaVDL,

Het heeft even geduurd maar inmiddels heb ik goed nieuws ontvangen over de PHP upgrade. Van wat ik heb begrepen wordt het begin April geïmplementeerd. Vooralsnog is er geen harde datum dus zou het eventueel ook iets eerder kunnen. Maar dit is momenteel het streven.
Reputatie 5
Badge +5
Hi @MariskaVDL,

Welkom op het zakelijk forum van KPN!

Ik zie dat mijn collega uw vraag in het topic PHP 7 update heeft beantwoord. Mocht u nog andere vragen hebben, stel ze gerust 🙂.
@marvinh


Per 31 dec. 2018 vervalt 'Security Support' vanuit PHP voor zowel versie 5.6.X als 7.0.X ('Active Support' wordt al bijna 2 jaar niet meer geleverd...). Wanneer verwacht KPN versie 7.1.X en/of 7.2.X te implementeren?


ik zeg....goeie vraag 😇
@marvinh

Per 31 dec. 2018 vervalt 'Security Support' vanuit PHP voor zowel versie 5.6.X als 7.0.X ('Active Support' wordt al bijna 2 jaar niet meer geleverd...). Wanneer verwacht KPN versie 7.1.X en/of 7.2.X te implementeren?
Reputatie 4
Badge +2
@Henkie,

Graag gedaan 😉
Reputatie 2
Badge
@marvinh

Bedankt voor uw reactie!
Ik zag V5.6.31 erin staan, dus die ga ik proberen!

Gr Henk
Reputatie 4
Badge +2
P.s. Ik weet niet zeker over 5.6 al als keuze er tussen staat
Reputatie 4
Badge +2
@Henkie,

Onder PHP-implementatie kan je de versie aanpassen, dit heeft waarschijnlijk geen gevolgen. Het kan echter wel zijn als er oude software wordt gebruikt, dat die niet compatibel is met de nieuwe versie van PHP. Dit is een kwestie van testen.

Reageer